Setting Up Your Altar

« Back

You'll likely find that japa and kirtana are more effective when done before an altar. Lord Krishna and His pure devotees are so kind that they allow us to worship them even through their pictures. It's something like mailing a letter: You can't mail a letter by placing it in just any box; you must use the mailbox authorized by the government. Similarly, we cannot imagine a picture of God and worship that, but we can worship the authorized picture of God, and Krishna accepts our worship through that picture.

Setting up an altar at home means receiving the Lord and His pure devotees as your most honored guests. Where should you set up the altar? Well, how would you seat a guest? An ideal place would be clean, well lit, and free from drafts and household disturbances. Your guest, of course, would need a comfortable chair, but for the picture of Krishna's form a wall shelf, a mantelpiece, a corner table, or the top shelf of a bookcase will do. You wouldn't seat a guest in your home and then ignore him; you'd provide a place for yourself to sit, too, where you could comfortably face him and enjoy his company. So don't make your altar inaccessible.

What do you need to set up your altar? Here are the essentials:

A picture of Srila Prabhupada.
A picture of Lord Chaitanya and His associates.
A picture of Sri Sri Radha-Krishna.

In addition, you may want:

an altar cloth,
water cups (one for each picture),
candles with holders,
a special plate for offering food,
a small bell, incense,
an incense holder,
and fresh flowers, which you may offer in vases or simply place before each picture.

The first person we worship on the altar is the spiritual master. The spiritual master is not God. Only God is God. But because the spiritual master is His dearmost servant, God has empowered him, and therefore he deserves the same respect as that given to God. He links the disciple with God and teaches him the process of bhakti yoga. He is God's ambassador to the material world. When a president sends an ambassador to a foreign country, the ambassador receives the same respect as that accorded the president, and the ambassador's words are as authoritative as the president's. Similarly, we should respect the spiritual master as we would God, and revere his words as we would His.

There are two main kinds of gurus: the instructing guru and the initiating guru. Everyone who takes up the process of bhakti-yoga as a result of coming in contact with the Hare Krishna movement owes an immense debt of gratitude to Srila Prabhupada. Before Srila Prabhupada left India in 1965 to spread Krishna consciousness abroad, almost no one outside India knew anything about the practice of pure devotional service to Lord Krishna. Therefore, everyone who has learned of the process through his books, his Back to Godhead magazine, his tapes, or contact with his followers should offer respect to Srila Prabhupada. As the founder and spiritual guide of the International Society for Krishna Consciousness, he is the instructing guru of us all. By reading his books, following the regulative principles, chanting the prescribed number of rounds, and following his instructions we can be a loyal disciple.

The second picture on your altar should be one of the Pancha-Tattva (Lord Caitanya and His four leading associates). Lord Caitanya is the incarnation of God for this age. He is Krishna Himself, descended in the form of His own devotee to teach us how to surrender to Him, specifically by chanting His holy names and performing other activities of bhakti-yoga. Lord Caitanya is the most merciful incarnation, for He makes it easy for anyone to attain love of God through the chanting of the Hare Krishna maha mantra.

And of course your altar should have a picture of the Supreme Personality of Godhead, Lord Sri Krishna with His eternal consort, Srimati Radharani. Srimati Radharani is Krishna's internal potency. She is devotional service personified, and devotees always take shelter of Her to learn how to serve Krishna.

You can arrange the pictures in a triangle, with the picture of Srila Prabhupada on the left, the picture of Lord Chaitanya and His associates on the right, and the picture of Radha and Krishna (slightly larger than the others, if possible) on a small raised platform behind and in the center. Or you can hang the picture of Radha and Krishna on the wall above the altar.

Carefully clean the altar each morning. Cleanliness is essential in Deity worship. Remember, you wouldn't neglect to clean the room of an important guest, and when you establish an altar you invite Krishna and His pure devotees to reside as the most exalted guests in your home. If you have water cups, rinse them out and fill them with fresh water daily. Then place them conveniently close to the pictures. You should remove flowers in vases as soon as they're slightly wilted, or daily if you've offered them at the base of the pictures. You should offer fresh incense at least once a day, and, if possible, light candles and place them near the pictures when you're chanting before the altar.

Please try the things we've suggested so far. It's very simple, really: If you try to love God, you'll gradually realize how much He loves you. That's the essence of bhakti-yoga.

« Back


The Nine Stages of Bhakti Yoga

Chapter 25 -The Nine Stages of Bhakti Yoga

« Chapter 24 Table of Contents Chapter 26 »

The nine stages of Bhakti-yoga are described in the Caitanya Caritamrta, Madhva-lila, by Sri Caitanya Mahaprabhu as follows:

"In the beginning there must be faith. Then one becomes interested in associating with pure devotees. Thereafter one is inititated by the spiritual master and executes the regulative principles under his orders. Thus one is freed from all unwanted habits and becomes finally fixed in devotional service. Thereafter, one develops taste and attachment. This is the way of sadhana-bhakti, the execution of devotional service according to the regulative principles. Gradually emotions intensify, and finally there is an awakening of love. This is the gradual development of love of Godhead for the devotee interested in Krsna consciousness."

1. sraddha: faith
2. sadhu-sanga: association with devotees
3. bhajana-kriya: performance of devotional service
4. anartha nivrtti: decreasing of unwanted attachments
5. nistha: steadiness
6. ruci: taste
7. asakti: attachment
8. bhava: love
9. prema: pure love for Krsna

In the Bhakti-rasamrta-sindhu the science of devotional sevice is explained as follows:

In the beginning stage there must be a preliminary desire for self-realization. This will lead one to the platform of desiring to associate with spiritually advanced persons. The next step is to become initiated by an authorized spiritual master and to perform devotional service under his guidance. Through the execution of devotional service under the guidance of the spiritual master, one will become free from all material attachments, achieves steadiness in self realization and finds taste in hearing about Krsna, the Supreme Personality of Godhead. This taste leads one to further attachment in Krsna consciousness which is called bhava or the preliminary stage of pure love of Godhead. Pure love to the Lord is called prema or the supreme perfectional stage in life.

« Chapter 24 Table of Contents Chapter 26 »


Chanting Hare Krishna

Chapter 7- Chanting Hare Krishna

« Chapter 6 Table of Contents Chapter 8 »

The transcendental vibration established by the chanting of Hare Krsna, Hare Krsna, Krsna Krsna, Hare Hare, Hare Rama, Hare Rama, Rama Rama, Hare Hare is the sublime method of reviving our Krsna consciousness. As living spiritual souls we are all originally Krsna conscious entities, but due to our association with matter from time immemorial, our consciousness is now polluted by the material atmosphere. The material atmosphere, in which we are now living, is called Maya, or illusion. Maya means "that which is not." And what is this illusion? The illusion is that we are all trying to be lords of material nature, while actually we are under the grip of her stringent laws. When a servant artificially tries to imitate the all-powerful master, this is called illusion. In this polluted concept of life, we are all trying to exploit the resources of material nature, but actually we are becoming more and more entangled in her complexities. Therefore, although we are engaged in a hard struggle to conquer nature, we are ever more dependent on her. This illusory struggle against material nature can be stopped at once by the revival of our Krsna consciousness. Krsna consciousness is not an artificial imposition of the mind; this consciousness is the original energy of the living entity. When we hear the transcendental vibration, this consciousness is revived. And this is the process recommended for this age by authorities. By practical experience also, one can perceive that by chanting this maha-mantra or the Great Chanting for Deliverance, one can at once feel a transcendental ecstasy coming through from the spiritual stratum. And when one is factually on the plane of spiritual understanding-surpassing the stages of the senses, mind, and intelligence-one is situated on the transcendental plane.

This chanting of Hare Krsna, Hare Krsna, Krsna Krsna, Hare Hare/Hare Rama, Hare Rama, Rama Rama, Hare Hare is directly enacted from the spiritual platform, and thus this sound vibration surpasses all lower strata of consciousness-namely sensual, mental, and intellectual. There is no need, therefore, to understand the language of the mantra, nor is there any need for mental speculation or any intellectual adjustment for chanting this maha-mantra. It springs automatically from the spiritual platform, and as such, anyone can take part in the chanting without any previous qualification, and dance in ecstasy.

We have seen this practically. Even a child can take part in the chanting, or even a dog can take part in it. Of course, for one who is too entangled in material life, it takes a little more time to come to the standard point, but even such a materially engrossed man is raised to the spiritual platform very quickly. When the mantra is chanted by a pure devotee of the Lord in love, it has the greatest efficacy on the hearers, and as such, this chanting should be heard from the lips of a pure devotee of the Lord, so that immediate effects can be achieved. As far as possible, chanting from the lips of non-devotees should be avoided. Milk touched by the lips of a serpent has poisonous effects.

The word Hara is the form of addressing the energy of the Lord, and the words Krsna and Rama are addressing the Lord Himself. Both Krsna and Rama mean "the supreme pleasure" and Hara is the supreme pleasure energy of the Lord, changed to hare in the vocative. The supreme pleasure energy of the Lord helps us to reach the Lord.

The material energy, called Maya, is also one of the multi energies of the Lord. And we, the living entities, are also the energy-marginal energy-of the Lord. The living entities are described as superior to material energy. When the superior energy is in contact with the inferior energy, an incompatible situation arises; but when the superior marginal energy is in contact with the superior energy, called Hara, the living entity is established in his happy, normal condition.

These three words, namely Hare, Krsna, and Rama, are transcendental seeds of the maha-mantra. The chanting is a spiritual call for the Lord and His internal energy, Hara, to give protection to the conditioned soul. This chanting is exactly like the genuine cry of a child for its mother. Mother Hara helps the devotee achieve the grace of the supreme Father, Hari, or Krsna, and the Lord reveals Himself to the devotee who chants this mantra sincerely.

No other means of spiritual realization, therefore, is as effective in this age as chanting the maha-mantra:

Hare Krsna, Hare Krsna, Krsna Krsna, Hare Hare
Hare Rama, Hare Rama, Rama Rama, Hare Hare

How often and where should one chant?

Srila Prabhupada set the rule that one should chant at least sixteen rounds a day if one is initiated. The best time for chanting is in the morning hours. Though Lord Caitanya mentions that there are no hard or fast rules for chanting, it is still important to know that the chanting is accompanied by following the regulative principles. However, since there are no hard and fast rules one can chant anytime and at any place. The most recommended way to chant is in association of devotees. It is also advantageous to chant in front of Tulasi devi. One main point that Mahaprabhu stressed is the attitude while chanting:

trnad api sunicena taror api sahisnuna
amanina manadena kirtaniya sada hari
(Siksastaka 3)

Translation : "One should chant the holy name of the Lord in a humble state of mind, thinking oneself lower than the straw on the street, being more tolerant than a tree and always ready to offer all respects to others. In such a state of mind one can chant the holy name of the Lord constantly."

In regards of chanting during kirtan, there are certain rules, e.g. specific melodies and songs to be chanted in the temple. The classical melodies can be heard on the Vaisnava Songs link.

If you came to this page from the 'Introduction to Krishna Consciousness' please click the back button on your browser to continue reading the introduction. If you are participating in the bhakta program use the links below to continue your study.


Cleanliness

Chapter 5 - Cleanliness

« Chapter 4 Table of Contents Chapter 6 »

Cleanliness is one of the four pillars of spiritual life (the other three are mercy, austerity and truthfulness).

The best way of purifying oneself is the pure chanting of Hare Krishna.

Srila Prabhupada commented on this topic as follows:

1) (Lecture 1976). "If we don't lead a brahminical life, we are not allowed to call ourselves brahmanas. You may be the son of a respected high court judge, but if you don't have the required qualification, you cannot call yourself a judge...there has to be an institution for training and educating brahmanas. Everyone should be classified according to his education and his qualities."

2) "Sri vigraharadhana-nitya-nana-sringara-tan mandira marjanadau". Marjanadau means cleansing. The spiritual master along with his disciples is always engaged in cleansing the temple of Sri Sri Radha Krishna. If the cleanliness is neglected, it is a sure sign of laziness. If one is lazy, one doesn't keep his environment clean. "First let me sleep." This is the mode of ignorance, tama-guna. We have to overcome raja-guna and tama-guna. Satvam visuddham vasudeva sabditam. The heart has to be pure if we want to receive Krishna and allow Him to reside there pleasantly."

3) (Letter 1971). "In India it is custom that the kitchen is not even in the same building where the living rooms are because living rooms are contaminated. After cooking all the pots are thrown away. This is not possible in your country. Therefore you have to keep the utmost cleanliness. Krsna does not require opulent offerings. He appreciates the sincere endeavor. A clean kitchen is more important than an opulent offering. If the kitchen is neat and clean, then the offering will be good. If the offering is a so called "opulent offering" but the kitchen is not clean, Krsna will not like it."

4) (1971 to Rishi Kumar): "Krsna consciousness means to have a clean bead bag."

5) In the early days of the movement, Srila Prabhupada instructed the devotees to clean their plates and the cooking pots right after honoring prasadam. When one of the leaders saw that the devotees were not following his order, he asked Srila Prabhupada which method he should use to get the devotees to the point of following. "The order of the spiritual master should be sufficient,"replied Srila Prabhupada.

6) In Dallas and Edinburgh the devotees complained that there were rats in the temple. So they asked Srila Prabhupada, whether they were allowed to kill them. Srila Prabhupada's answer was: "No, you should be killed because you took the vow of cleanliness but did not keep it!"

7) Srila Prabhupada once wrote to one devotee in London: "Each room should be clean as a mirror, otherwise you invite the rats..."

8) Once, when Srila Prabhupada was on a morning walk in Hawaii, he passed by the prasadam room. Seeing him, the devotees were in so much ecstasy, that they dropped everything and ran after Prabhupada. His Divine Grace led everyone on the compound and then returned to the temple room. Soon later, Guru Kripa complained to Prabhupada about the left over prasadam and the unclean prasadam room and also mentioned how he had difficulties to bring the devotees to the point of cleaning. Srila Prabhupada: "If a devotee desn't clean, he can go home again and live with his mother."

9) "When you are clean, you are in the spiritual world, Vaikuntha. When you are dirty, you are in the material world."

10) SB 4.2.14-15: "Those who do not regularly bathe are supposed to be in association with ghosts and crazy creatures."


The Creation

Chapter 20 - Creation

« Chapter 19 Table of Contents Chapter 21 »

The Vedic version of creation clearly explains step by step how it takes place and it is important to know at least the principal sequence. As you will see from the information given below, creation starts with the topmost spiritual planet, eternally manifested by the Supreme Personality of Godhead, Krsna, and ends with the manifestation of the lower, material energy. In other words, the model is exactly the opposite of present day scientists who claim that everything comes from practically nothing and that consciousness is a product of matter. The Vedic view shows how this is illogical and it also transcends all other creation models put forward by different pious cultures.

1. The original spiritual planet, which resembles the whorl of a huge lotus flower, is called Goloka Vrndavana. It is the abode of Lord Krsna, the original Personality of Godhead.

2.This original planet, Goloka, throws off a spiritual ray of effulgence called brahmajyoti-which is the ultimate goal of the impersonalists.

3.Within this unlimited brahmajyoti there are unlimited numbers of spiritual planets, as there are innumerable numbers of material planets within the sun rays of the material universes. These spiritual planets are dominated by plenary expansions of Lord Krsna, and the inhabitants there are ever-liberated living beings. They have bodily features like the Lord and are full of bliss, knowledge and eternal. The Lord is known there as Narayana and the planets are known as Vaikunthas.

4. Sometimes a spiritual cloud overtakes a corner of the spiritual sky of brahmajyoti, and the covered portion is called the mahat-tattva. The Lord, then, by His portion as Maha-Visnu, lies down in the water within the mahat-tattva. This water is called the Causal Ocean (karana-jala).

5. As He sleeps within the Causal Ocean, innumerable universes are generated with His breathing. These floating universes are scattered all over the Causal Ocean. They stay during a breath of Maha-Visnu.

6. In each and every universal globe the same Maha-Visnu enters again as Garbodhakasayi Visnu and lies there on the Garbha Ocean on the serpentine Sesa incarnation. From his navel-abdomen sprouts a lotus stem, and on the lotus, Brahma, the Lord of the universe, is born. Brahma creates all living beings of different shapes in terms of desires within the universe. He also creates the sun, moon, and other demigods. Krsna further expands Himself as Ksirodakasayi Visnu, and enters everything--even into the minute atom.

7. The sun is situated almost in the center of each and every universe, and it distributes profuse light and heat all over the universe. There are millions and billions of suns in all the millions and billions of universes within the mahat-tattva. The suns and moons are required within the universes because they are dark by nature. The Vedas instruct us to go out of the dark universes and reach the glowing effulgence, the brahmajyoti.

The brahmajyoti is due to the illuminating Vaikuntha planets, which need no sun or moon or power of electricity.

The entire material creation is only 1/4 of the entire creation of Krsna....the spiritual sky accounts for the other 3/4.

The goal of our existence is to leave the material universe and again have association with the Lord in His spiritual universe, either on the Vaikuntha planets with Krsna's Narayana expansions or directly in Krsna's lila in the Supreme Abode, Goloka Vrndavana.

By following the instructions of Srila Prabhupada and the previous acaryas one can go back home, back to Godhead, Krsna.

Chapter 20 - Creation

« Chapter 19 Table of Contents Chapter 21 »


The Nine Processes of Devotional Service

Chapter 24 -The Nine Processes of Devotional Service

« Chapter 23 Table of Contents Chapter 25 »

They are described by Prahlada Maharaja in the 7th Canto of the Srimad Bhagavatam as follows:

To hear about Sri Visnu's transcendental name, His form, His characteristics, His possessions and His pastimes and to hear and chant about His pastimes, to remember them, to serve the lotus feet of the Lord, to respectfully offer service to the Lord, to offer prayers to the Lord, to become His servant, to consider the Lord one's best friend and to offer Him everything-these nine processes are recognized as pure devotional service.

1. HEARING (sravanam)
Maharaja Pariksit(the last seven days of his life, he constantly heard the Srimad Bhagavatam).

2. CHANTING (kirtanam)
Sukadeva Goswami(spoke the Bhagavatam to Maharaja Pariksit)

3. REMEMBERING( visnu smaranam)
Prahlada Maharaja(never forgot Krsna despite constant tortures from his father- Hiranyakashipu)

4. SERVING THE LORD'S LOTUS FEET (pada sevanam)
Laxmi, the Goddess of Fortune, is always engaged in serving the lotus feet of the Lord.

5. DEITY-WORSHIP (arcanam)
Maharaja Prthu used all of his royal possessions in order to offer them in pure devotion to the Lord.

6.PRAYING (vandanam)
Akura offered prayers to Krsna when he was traveling to Vrndavana in order to see Krsna.

7. EXECUTING ORDERS (dasyam)
Hanuman, the intimate servant of Ramacandra executed all of Sri Ramacandra's orders despite all kinds of difficulties.

8. SERVING AS A FRIEND (sakhyam)
Arjuna was so close to Krsna, that the Lord offered Himself to become his chariot driver and serve Arjuna and his brothers in various ways.

9. COMPLETE SURRENDER (atma nivedanam)
Bali Maharaja gave Sri Vamanadeva his entire kingdom, his possessions as well as his own body, although his own spiritual master was against it.

« Chapter 23 Table of Contents Chapter 25 »


Practical Engagement in Lord Krishna's Service

« Back

Everyone must do some kind of work, but if you work only for yourself you must accept the karmic reactions of that work. As Lord Krishna says in the Bhagavad-gita (3.9), "Work done as a sacrifice for Visnu [Krishna] has to be performed. Otherwise work binds one to the material world."

You needn't change your occupation, except if you're now engaged in a sinful job such as working as a butcher or bartender. If you're a writer, write for Krishna; if you're an artist, create for Krishna; if you're a secretary, type for Krishna. You may also directly help the temple in your spare time, and you should sacrifice some of the fruits of your work by contributing a portion of your earnings to help maintain the temple and propagate Krishna consciousness. Some devotees living outside the temple buy Hare Krishna literature and distribute it to their friends and associates, or they engage in a variety of services at the temple. There is also a wide network of devotees who gather in each other's homes for chanting, worship, and study.

Additional Devotional Principles

There are many more practices that will help you become Krishna conscious. Here are two vital ones:

Studying Hare Krishna literature.

Srila Prabhupada , the founder-acarya of Krishna consciousness movement, dedicated much of his time to writing books such as the Srimad-Bhagavatam, an encyclopedia of Vedic knowledge about the Supreme Personality of Godhead, Lord Krishna. Hearing the words and reading the writings of a bonafide spiritual master is an essential spiritual practice. So try to set aside some time every day to read Srila Prabhupada's books. You can download any of Srila Prabhupada's books online for free here.

Associating with devotees.

Srila Prabhupada established the Hare Krishna movement to give people in general the chance to associate with devotees of the Lord. This is the best way to gain faith in the process of Krishna consciousness and become enthusiastic in devotional service. Conversely, maintaining intimate connections with non-devotees slows one's spiritual progress. So try to visit the Hare Krishna center nearest you as often as possible.

The beauty of Krishna consciousness is that you can take as much as you're ready for. Krishna Himself promises in the Bhagavad-gita (2.40), "In this endeavor there is no loss or diminution , and a little advancement on this path can protect one from the most dangerous type of fear." So bring Krishna into your daily life, and we guarantee you'll feel the benefit.

Hare Krishna Hare Krishna Krishna Krishna Hare Hare
Hare Rama Hare Rama Rama Rama Hare Hare

« Back


Evening Schedule and Prayers

Chapter 2 - Evening Schedule and Prayers

Sandhya Arati - 6:30 pm - Gaura Arati

« Chapter 1 Table of Contents Chapter 3 »

Prayers | Translation
(kiba) jaya jaya gorachander aratiko sobha jahnavi-tata-vane jaga-mana-lobha | All glories, all glories to the beautiful arati ceremony of Lord Caitanya. This Gaura-arati is taking place in a grove on the banks of the Jahnavi (Ganges) and is attracting the minds of all living entities in the universe.
(Refrain 1) gauranger arotik sobha jaga-jana-mana-lobha
dakine nitaichand bame gadadhara nikate adwaita shrinivasa chhatra dhara | On Lord Caitanya's right side is Lord Nityananda and on His left is Sri Gadadhara. Nearby stands Sri Advaita, and Srivasa Thakura is holding an umbrella over Lord Caitanya's head.
bosiyachhe gorachand ratna-simhasane arati korena brahma-adi deva-gane | Lord Caitanya has sat down on a jeweled throne, and the demigods, headed by Lord Brahma perform the arati ceremony.
narahari-adi kori chamara dhulaya sanjaya-mukunda-basu-ghosh-adi gaya | Narahari Sarakara and other associates of Lord Caitanya fan Him with camaras, and devotees headed by Sanjaya Pandita, Mukunda Datta, and Vasu ghosa sing sweet kirtana.
sankha baje ghanta baje baje karatala madhur mridanga baje parama rasala | Conchshells, bells, and karatalas resound, and the mrdangas play very sweetly. This kirtana music is supremely sweet and relishable to hear.
(Refrain 2) sankha baje ghanta baje madhur madhur madhur baje
bahu-koti chandra jini vadana ujjwala gala-deshe bana-mala kore jhalamala | The brilliance of Lord Caitanya's face conquers millions upon millions of moons, and the garland of forest flowers around His neck shines.
shiva-shuka-narada preme gada-gada bhaktivinoda dehke gorara sampada | Lord Siva, Sukadeva Gosvami, and Narada Muni are all there, and their voices are choked with the ecstasy of trancendental love. Thus Thakura Bhaktivinoda envisions the glory of Lord Caitanya.

After Gaura-Arati there is usually Bhagavad Gita class and/or class for bhaktas. Srila Prabhupada recommended participation in the evening program so that one is peaceful and thinking of Krsna before retiring for the evening.


Evolution and Science

Chapter 22 - Evolution and Science

« Chapter 21 Table of Contents Chapter 23 »

The majority of today's scientists propagate the doctrine that life comes from matter. This assumption can neither be proven in a theoretical nor in an experimental way and is mainly based on blind belief. Srila Prabhupada often mentioned that this unproved dogma is the cause of substantial moral and spiritual damage all over the world and that this philosophy already caused enormous suffering. Therefore it is one of the primary duties of our movement to expose this fatal error and establish the Vedic viewpoint as a complete and superior explanation of reality.

This challenge and the consequent dialogues with materialistic scientists are especially directed by the members of our Bhaktivedanta Institute. But every member of our movement should at least be able to understand the most fundamental principles and main philosophical reasons which Prabhupada used to defeat atheistic dogmas.

The following are some of his quotations or references from Srila Prabhupada's books and literatures from the Bhaktivedanta Institute regarding the topics of science and evolution:

Evolution

1. Not only are there missing links between the species, each intermediate link which is supposed to develop gradually is supposed to be functional. What is the intermediate step between a stiff arm and a bending arm (wing/elbow)etc?

2. Each species developing from a higher species is supposed to be superior and fitter for survival. On the contrary, we can observe that the ability to survive is the same for a worm as well as for a human being. 3. Where can we observe that consciousness develops from matter? Why should a higher energy be developed from a lower energy?

4. The human being is said to be the crown of evolution and therefore able to control his environment. Our observation, however, is that the human being is completely controlled by the material energy in various ways(advertisement, TV, radio, newspaper, disease, old age, etc.)

5. Why is it not possible for the scientists to calculate what the next life form is supposed to look like? Why can't we observe any species developing into another at present?

6. If everything existing developed by accident or chaos and can be reduced to chemistry, physics, mathematics, etc, where is the independence or the freedom of choice of the living entity?

7. If life is merely a combination of chemicals, why can't we bring a dead body back to life by simply injecting the missing chemical?

8. Even the structures of the most simple micro-organisms are so complex that their cause is completely unexplainable either by mutation or by gradual evolution. (The brain, e.g., consists of billions of neurons which are linked in a highly complex network.)

9. Fossil discoveries prove the opposite of what most people believe. First of all, 90-99% of all fossil records are destroyed by erosion (and therefore the method of coming to valid conclusions by the method of analyzing fossils is inefficient) and secondly, more and more contradictory discoveries are made which clearly show that present primitive forms of today were simultaneously existing with highly developed forms, like e.g. all 32 types of mammals are found in complete forms as fossils without any transitional forms. Also, we cannot observe that primitive forms have become extinct.

10. All the visible and concrete facts we find do not conform in any way to an evolutionary model but clearly confirm in every single point a creationary model.

Science

1. Srila Prabhupada: "Scientists are not even able to create a particle of sand what to speak of a rose."

2. Where does the original matter come from which is supposed to be the cause of any other development?

3. Modern scientists are not able to properly explain what consciousness is.

4. One cannot speak from nature independently. As soon as we say "nature", we have to ask "whose nature."

5. Materialistic science tries to control, manipulate, and exploit nature with the help of their scientific discoveries. This is a fundamental mistake because the way nature is designed is to bring the living entity to the point of understanding that the plan to "lord over material nature" is a futile attempt.

6. Materialistic science is constantly changing her theories but is simultaneously always claiming to be absolute.

7. The research of the practically unlimited complex material energy takes enormous efforts (time, energy, money) but it doesn't offer any solution (labyrinth principle).

8. All theories coming from scientists are "proven" with experiments which are made with the help of imperfect senses and fallible and conditioned instruments.

9. There is a dogma prevalent that laws which are valid in our environment are valid all over the universe, although this can not be proven in any way.

10. Real science means to understand who we are, where we come from and why we suffer birth, old age, disease and death. To all of these questions materialistic science doesn't give satisfactory answers.

11. Countries in which materialistic science is applied have increasing and seemingly unsolvable problems.

12. All of the enormous efforts in science have an underlying motive-and it doesn't seem that these motives are of spiritual nature, but purely materialistic in nature (the majority of scientists are working for the armament industry) and the general population has to make big financial sacrifices in order to support scientific research.

13. We can observe that not only life comes from life but also that matter is produced from life (lemon tree/lemon juice).

14. Matter in itself is lifeless and moves only due to the presence of spiritual energy.


The four regulative principles

Chapter 8- The Four Regulative Principles

« Chapter 7 Table of Contents Chapter 9 »

There are four pillars upon which human society rests. If these pillars are destroyed then our whole civilization is destroyed. These pillars are: mercy, truthfulness, austerity and cleanliness. Everyone appreciates these qualities. to protect these four pillars there are four regulative principles of freedom. By breaking the four regulative principles, you destroy these pillars and by destroying these pillars you destroy humanity. If you find it difficult to fully practice these principles, don't worry. It can be a gradual process.

1. No eating meat, fish, or eggs. Killing animals destroys the quality of mercy. One turns one's body into a graveyard by consuming dead animals. These foods are saturated with the modes of passion and ignorance and therefore cannot be offered to the Lord. A person who eats these foods participates in a conspiracy of violence against helpless animals and thus curtails his spiritual progress.

2. No gambling. Truthfulness is destroyed by gambling. This is quite obvious. Gambling turns a person into a liar, a cheat. Gambling invariably puts one into anxiety and fuels greed, envy, and anger.

3. No use of intoxicants. We know many arguments against the use of intoxicants. It is not a very difficult thing to understand because anyone with a sane mind will accept that taking intoxicants is physically, mentally and spiritually bad. It destroys the principle of austerity because the reason people take to drugs is that they want to avoid their suffering in the material world- they do not want to face that austerity. Drugs, alcohol, and tobacco, as well as any drink or food containing caffeine, cloud the mind, over-stimulate the senses, and make it impossible to follow the principles of bhakti-yoga.

4. No illicit sex. Cleanliness is destroyed by illicit sex. This is sex outside of marriage or sex in marriage for any purpose other than procreation. Sex for pleasure compels one to identify with the body and prevents one from understanding Krsna consciousness. The scriptures teach that sex is the most powerful force binding us to the material world. Anyone serious about advancing in Krsna consciousness should therefore abstain from or regulate sexual activity according to the scriptures. In the Bhagavad Gita, Krsna says that sexual union for conceiving a child to be raised in God consciousness is an act of devotion to Him.

By following these principles, you are not repressing yourself, but are elevating yourself to a superior platform.

To continue with the bhakta program go on to Chapter 9- Srila Prabhupada.

To continue with an introduction to Krishna consciousness, follow the links below.

  • Setting up your altar - How to worship Krsna in your home.
  • Eating Spiritually: Prasadam - the Karma Free Diet.
  • Preparing and Offering Prasadam - How to Offer Vegetarian Food to God.
  • Practical engagement in Devotional Service - Doing Everything for Krsna.


The Four Yugas

Chapter 19-The Four Yugas

« Chapter 18 Table of Contents Chapter 20 »

Each yuga is an age with specific characteristics in which incarnations of Krsna appear. The four yugas make up a cycle called divya-yuga, which lasts 4,320,000 years. One thousand of these yugas equal one day of Brahma, which is called a kalpa. Brahma's lifespan is 100 years of his time. In each yuga there is a specific process of self-realization (yuga dharma).

SATYA YUGA - (sometimes also called krta-yuga): the golden age lasts 1,728,000 years. The process of self-realization in this yuga is meditation on Visnu. During this yuga the majority of the population is situated in the mode of goodness and the average life span at the beginning of the yuga is 100,000 years.

TRETA YUGA - also called the silver age, lasts 1,296,000 years and the process of self realization is the performance of opulent yajnas(sacrifices). The average life span is 10,000 years and the godly qualities decrease one fourth compared to the Satya yuga.
It is during this age that Varna-asrama-dharma is introduced.

DVAPARA YUGA - or the bronze age, lasts 864,000 years and the process of self realization is the worship of the deities within temples. Godly qualities are reduced to 50% by now and the average life expectancy is only 1000 years.

KALI YUGA - the iron age of hypocrisy and quarrel lasts 432,000 years. Lord Krsna appeared in His original, trancendental form right before the beginning of Kali Yuga. The process of self realization is sankirtana, the chanting of the Holy Names of the Lord. God consciousness is reduced to 25% of the population and life expectancy is only 100 years. By now already 5000 years of Kali yuga have passed and it is predicted that by the end of the yuga people will hardly be older than 20 years and their only food will be meat.

The yuga cycles are constantly changing and the phases between them are called yuga sandhyas.

« Chapter 18 Table of Contents Chapter 20 »


Govindam Prayers

« Back

TEXT 30

venum kwanantam aravinda-dalayataksham
barhavatamsam asitambuda-sundarangam
kandarpa-koti-kamaniya-vishesha-shobham
govindam adi-purusham tam aham bhajami

I worship Govinda, the primeval Lord, who is adept in playing on His flute, with blooming eyes like lotus petals with head decked with peacock's feather, with the figure of beauty tinged with the hue of blue clouds, and His unique loveliness charming millions of Cupids.
TEXT 32

angani yasya sakalendriya-vritti-manti
pashyanti panti kalayanti chiram jaganti
ananda-chinmaya-sad-ujjwala-vigrahasya
govindam adi-purusham tam aham bhajami

I worship Govinda, the primeval Lord whose transcendental form is full of bliss, truth, substantiality and is thus full of the most dazzling splendor. Each of the limbs of that transcendental figure possesses in Himself, the full-fledged functions of all the organs, and eternally sees, maintains and manifests the infinite universes, both spiritual and mundane.

The Deities are now beautifully dressed and an arati is performed for them. The devotees also take charanamrita, the sweetened nectar that was used to bathe the Deities. It is prasadam, substance sanctified by the mercy of Sri Krsna. After greeting the Deities is Guru puja- worship of the spiritual master. The spiritual master of the Hare Krsna movement is His Divine Grace A.C. Bhaktivedanta Swami Prabhupada.

« Back


Guru Disciple relationship

Chapter 13-Guru-Disciple Relationship

The Guru - Guide to the Spiritual World

« Chapter 12 Table of Contents Chapter 14 »

On hearing the word guru, we tend to envision a caricature like image: a bizarre-looking old fellow with a long, stringy beard and flowing robes, meditating on distant, esoteric truths. Or we think of a cosmic con man cashing in on young seekers' spiritual gullibility. But what really is a guru? What does he know that we don't? How does he enlighten us? In a talk given in England in 1973, Srila Prabhupada provides some enlightening answers.

om anjnana-timirandhasya
jnananjana-salakaya
caksur unmilitam yena
tasmai sri-gurave namah

Translation : "I was born in the darkest ignorance, and my guru, my spiritual master, opened my eyes with the torch of knowledge. I offer my respectful obeisances unto him."

The word ajnana means "ignorance" or "darkness". If all the lights in this room immediately went out, we would not be able to tell where we or others are sitting. Everything would become confused. Similarly, we are all in darkness in this material world, which is a world of tamas. Tamas or timira means "darkness". This material world is dark, and therefore it needs sunlight or moonlight for illumination. However, there is another world, a spiritual world, that is beyond this darkness. That world is described by Sri Krishna in the Bhagavad-gita(15.6):

na tad bhasayate suryo
na sasanko na pavakah
yad gatva na nivartante
tad dhama paramam mama

Trnaslation : "That abode of Mine is not illumined by the sun or moon, nor by electricity. One who reaches it never returns to this material world."

The guru's business is to bring his disciples from darkness to light. At present everyone is suffering due to ignorance, just as one contracts a disease out of ignorance. If one does not know hygienic principles, he will not know what will contaminate him. Therefore, due to ignorance, there is infection, and we suffer from disease. A criminal may say, "I did not know the law," but he will not be excused if he commits a crime. Ignorance is no excuse. Similarly, a child, not knowing that fire will burn, will touch the fire. The fire does not think, "This is a child, and he does not know I will burn." No, there is no excuse. Just as there are state laws, there are also stringent laws of nature, and these laws will act despite our ignorance of them. If we do something wrong out of ignorance, we must suffer. This is the law. Whether the law is a state law or a law of nature, we risk suffering if we break it.

The guru's business is to see that no human being suffers in this material world. No one can claim that he is not suffering. That is not possible. In this material world, there are three kinds of suffering; adhyatmika,adhibhautika, and adhidaivika. These are miseries arising from the material body and mind, from other living entities and from the forces of nature. We may suffer mental anguish, or we may suffer from other living entities-from ants or mosquitoes or flies-or we may suffer due to some superior power. There may be no rain, or there may be flood. There may be excessive heat or excessive cold. So many types of suffering are imposed by nature. Thus there are three types of miseries within the material world, and everyone is suffering from one, two, or three of them. No one can say that he is completely free from suffering.

We may then ask why the living entity is suffering. The answer is: out of ignorance. He does not think, "I am committing mistakes and am leading a sinful life; that is why I am suffering." Therefore the guru's first business is to rescue his disciple from this ignorance. We send our children to school to save them from suffering. If our children do not receive an education, we fear that they will suffer in the future. The guru sees that the suffering is due to ignorance, which is compared to darkness. How can one in darkness be saved? By light. The guru takes the torchlight of knowledge and presents it before the living entity enveloped in darkness. That knowledge relieves him from the sufferings of the darkness of ignorance.

One may ask whether the guru is absolutely necessary. The Vedas inform us that he is:

tad-vijnanartham sa gurum evabhigacchet
samit-panih arotriyam brahma-nistha
(Mundaka Upanisad 1.2.12)

The Vedas enjoin us to seek out a guru; actually they say to seek out the guru, not just a guru. The guru is one because he comes in disciplic succession. What Vyasadeva and Krishna taught five thousand years ago is also being taught now. There is no difference between the two instructions. Although hundred and thousands of acaryas have come and gone, the message is one. The real guru cannot be two, for the real guru does not speak differently from his predecessors. Some spiritual teachers say, "In my opinion you should do this," but this is not a guru. Such so-called gurus are simply rascals. The genuine guru has only one opinion, and that is the opinion expressed by Krishna, Vyasadeva, Narada, Arjuna, Sri Caitanya Mahaprabhu, and the Gosvamis. Five thousand years ago Lord Sri Krishna spoke the Bhagavad-gita, and Vyasadeva recorded it. Srila Vyasadeva did not say, "This is my opinion." Rather, he wrote, sri-bhagavan uvaca, that is, "The Supreme Personality of Godhead says." Whatever Vyasadeva wrote was originally spoken by the Supreme Personality of Godhead. Srila Vyasadeva did not give his own opinion. Consequently, Srila Vyasadeva is a guru. He does not misinterpret the words of Krishna, but transmits them exactly as they were spoken. If we send a telegram, the person who delivers the telegram does not have to correct it, edit it, or add to it. He simply presents it. That is the guru's business. The guru may be this person or that, but the message is the same; therefore it is said that guru is one.

In the disciplic succession we simply find repetition of the same subject. In the Bhagavad-gita(9.34), Sri Krishna says:

man-mana bhava mad-bhakto
mad-yaji mam namaskuru
mam-evaisyasi yuktvaivam
atmanam mat-parayanah

Translation : "Engage your mind always in thinking of Me, become My devotee, offer obeisances, and worship Me. Being completely absorbed in Me, surely you will come to Me."

These very instructions were reiterated by all the acaryas, such as Ramanujacarya, Madhvacarya, and Caitanya Mahaprabhu. The six Gosvamis also transmitted the same message, and we are simply following in their footsteps. There is no difference. We do not interpret the words of Krishna by saying, "In my opinion, the battlefield of Kuruksetra represents the human body." Such interpretations are set forth by rascals. In the worldthere are many rascal gurus who give their own opinion, but we can challenge any rascal. A rascal guru may say, "I am God," or, "We are all God." That is all right, but we should find out from the dictionary what the meaning of God is. Generally a dictionary will tell us that the word God indicates the Supreme Being. Thus we may ask such a guru, "Are you the Supreme Being?" If he cannot understand this, then we should give the meaning of supreme. Any dictionary will inform us that supreme means "the greatest authority." We may then ask, "Are you the greatest authority?" Such a rascal guru, even though proclaiming himself to be God, cannot answer such a question. God is the Supreme Being and the highest authority. No one is equal to Him or greater than Him. Yet there are many guru-gods, many rascals who claim to be the Supreme. Such rascals cannot help us escape the darkness of material existence. They cannot illumine our darkness with the torchlight of spiritual knowledge.

The bona fide guru will simply present what the supreme guru, God, says in bona fide scripture. A guru cannot change the message of the disciplic succession.

We must understand that we cannot carry out research to find the Absolute Truth. Caitanya Mahaprabhu Himself said, "My Guru Maharaja, My spiritual master, considered Me a great fool." He who remains a great fool before his guru is a guru himself. However, if one says, "I am so advanced that I can speak better than my guru," he is simply a rascal. In the Bhagavad-gita(4.2) Sri Krishna says:

evam parampara-praptam
imam rajarsayo viduh
sa kaleneha mahata
yogo nastah parantapa

Translation : "This supreme science was thus received through the chain of disciplic succession, and the saintly kings understood it in that way. But in course of time the succession was broken, and therefore the science as it is appears to be lost."

Taking on a guru is not simply a fashion. One who is serious about understanding spiritual life requires a guru. A guru is a question of necessity, for one must be very serious to understand spiritual life, God, proper action, and one's relationship with God. When we are very serious about understanding these subjects, we need a guru. We shouldn't go to a guru simply because a guru may be fashionable at the moment. Surrender must be there, for without surrender we cannot learn anything. If we go to a guru simply to challenge him, we will learn nothing. We must accept the guru just as Arjuna accepted his guru, Sri Krishna Himself:

karpanya-dosopahata-svabhavah
prcchami tvam dharma-sammudha-cetah
yac chreyah syan niscitam bruhi tan me
sisyas te 'ham sadhi mam tvam prapannam

Translation : "Now I am confused about my duty and have lost all composure because of weakness. In this condition I am asking You to tell me clearly what is best for me. Now I am Your disciple and a soul surrendered unto You. Please instruct me."(Bhagavad-gita 2.7)

This is the process for accepting a guru. The guru is Krishna's representative. Krishna says that all acaryas are His representatives; therefore the guru should be offered the same respect one would offer to God. As Visvanatha Cakravarti Thakura says in his prayers to the spiritual master, yasya prasadad bhagavat-prasadah:"By the mercy of the spiritual master, one receives the benediction of Krishna." This, if we surrender to the bona fide guru, we surrender to God. God accepts our surrender to the guru.

Someone may argue, "Where is Krishna? I shall surrender to Him." But no, the process is that we first surrender to Krishna's representative; then we surrender to Krishna. Therefore it is said, saksad-dharitvena samasta-sastraih: the guru is as good as God. When we offer respects to the guru, we are offering respects to God. Because we are trying to be God conscious, it is required that we learn how to offer respects to God through God's representative. In all the sastras the guru is described to be as good as God, but the guru never says, "I am God." The disciple's duty is to offer respect to the guru just as he offers respect to God, but the guru never thinks, "My disciples are offering me the same respect they offer to God; therefore I have become God." As soon as he thinks like this, he becomes a dog instead of God. Therefore Visvanatha Cakravarti says, kintu prabhor yah priya eva tasya. Because he is the most confidential servitor of God, the guru is offered the same respect that we offer God. God is always God, guru is always guru. As a matter of etiquette, God is the worshipable God, and guru is the worshiper God (sevaka-bhagavan). Therefore the guru is addressed as prabhupada. The word prabhu means "lord", and pada means "position". Thus prabhupada means "he who has taken the position of the Lord." This is the same as saksad-dharitvena samasta-sastraih.

Only if we are very serious about understanding the science of God is a guru required. We should not try to keep a guru as a matter of fashion. One who has accepted a guru speaks intelligently. He never speaks nonsense. That is the sign of having accepted a bona fide guru. We should certainly offer all respect to the spiritual master, but we should also remember how to carry out his orders. In the Bhagavad-gita(4.34)Sri Krishna Himself tells us the method of seeking out and approaching the guru:

tad viddhi pranipatena
pariprasnena sevaya
upadeksyanti te jnanam
janainas tattva-darsinah

Translation : "Just try to learn the truth by approaching a spiritual master. Inquire from him submissively and render service unto him. The self-realized soul can impart knowledge unto you because he has seen the truth."

The first process is that of surrender. We have to find an exalted person and willingly surrender before him. The sastras enjoin that before we take a guru we should study him carefully to find out whether we can surrender to him. We should not accept a guru suddenly, out of fanaticism. That is very dangerous. The guru should also study the person who wants to become a disciple to see if he is fit. That is the way a relationship is established between the guru and disciple. Everything is provided, but we must take up the process seriously. Then we can be trained to become a bona fide disciple. First we must find a bona fide guru, establish our relationship with him, and act accordingly. Then our life will be successful, for the guru can enlighten the sincere disciple who is in darkness.

Everyone is born a rascal and a fool. If we are born learned, why do we need to go to school? If we do not cultivate knowledge, we are no better than animals. An animal may say that there is no need of books and that he has become a guru, but how can anyone obtain knowledge without the study of authoritative books on science and philosophy? Rascal gurus try to avoid these things. We must understand that we are all born rascals and fools and that we have to be enlightened. We have to receive knowledge to make our lives perfect. If we do not perfect our lives, we are defeated. What is this defeat? The struggle for existence. We are trying to obtain a better life, to attain a superior position, and for this we are struggling very hard. But we do not know what a superior position actually is.

Whatever position we have in this material world must be given up. We may have a good position or a bad position; in any case, we cannot remain here. We may earn millions of dollars and think, "Now I am in a good position," but a little dysentery or cholera will finish our position. If the bank fails, our position is gone. So actually there is no good position in this material world. It is a farce. Those who try to attain a better position in the material world are ultimately defeated, because there is no better position. The Bhagavad-gita (14.26) says what the better position is:

mam ca you `vyabhicarena
bhakti-yogena sevate
sa gunan samatityaitan
brahma-bhuyaya kalpate

Translation : "One who engages in the spiritual activities of unalloyed devotional service at once transcends the modes of material nature and is elevated to the spiritual platform."

Is there any science that gives us the knowledge by which we may become immortal? Yes, we may become immortal, but not in the material sense. We cannot receive this knowledge in so-called universities. However, there is knowledge contained in the Vedic scriptures by which we may become immortal. That immortality is our better position. No more birth, no more death, no more old age, no more disease. Thus the guru takes on a very great responsibility. He must guide his disciple and enable him to become an eligible candidate for the perfect position-immortality. The guru must be competent to lead his disciple back home, back to Godhead.

His Divine Grace A.C. Bhaktivedanta Swami Prabhupada, the foremost exponent of Krishna Consciousness in this age, is the main guru for the modern Hare Krishna movement. It is by his mercy that we are attempting to engage in devotional service.

Jaya Srila Prabhupada!

« Chapter 12 Table of Contents Chapter 14 »


Guru Puja

« Back

sri-guru-charana-padma
kevala-bhakati-sadma
bando mui savadhana mate
jahara prasade bhai
e bhava toriya jai
krishna-prapti hoy jaha hoite

The lotus feet of our spiritual master are the only way by which we can attain pure devotional service. I bow to his lotus feet with great awe and reverence. By his grace one can cross the ocean of material suffering and obtain the mercy of Krsna.
guru-mukha-padma-vakya
chittete koriya aikya
ar na koriho mane asha
sri-guru-charane rati
ei se uttama-gati
je prasade pure sarve asha

My only wish is to have my consciousness purified by the words emanating from his lotus mouth. Attachment to his lotus feet is the perfection that fulfills all desires.
chakhu-dan dilo jei
janme janme prabhu sei
divya-gyan hride prokashito
prema-bhakti jaha hoite
avidya vinasha jate
vede gay jahara charito

He opens my darkened eyes and fills my heart with transcendental knowledge. He is my Lord birth after birth. From him ecstatic prema emanates; by him ignorance is destroyed. The Vedic scriptures sing of his character.
sri-guru karuna-sindhu
adhama janara bandhu
lokanath lokera jivana
ha ha prabhu koro doya
deho more pada-chhaya
ebe jasa ghushuk tribhuvana

Our spiritual master is the ocean of mercy, the friend of the poor, and the lord and master of the devotees. O master! Be merciful unto me. Give me the shade of your lotus feet. Your fame is spread all over the three worlds.

Srila Prabhupada patita pavana
(He is the savior of the most fallen)

JAYA SRILA PRABHUPADA!

An arati is done for Srila Prabhupada and the devotees dance and offer flowers to his lotus feet. Then a kirtan is done for the Deities. After dancing and chanting, the devotees have probably worked up an appetite and now prasadam, food offered with love to Sri Krsna, is available for everyone to partake in.

« Back


Sri Sri Gurvastakam

« Back

Srila Vishvanatha Chakravarti Thakura, who appeared in the middle of the seventeenth century, is a great spiritual master in the Krsna conscious chain of gurus and disciples. He says, "One who, with great care and alteration, loudly recites this beautiful prayer to the spiritual master during the Brahma-muhurta obtains direct service to Krsna, the Lord of Vrndavana, at the time of his death."

samsara-davanala-lidha-lokatranaya
karunya-ghanaghanatwam
praptasya kalyana-gunarnavasya
vande guroh sri-charanaravindam

The spiritual master is receiving benediction from the ocean of mercy. Just as a cloud pours water on a forest fire to extinguish it, so the spiritual master delivers the materially afflicted world by extinguishing the blazing fire of material existence. I offer my respectful obeisances unto the lotus feet of such a spiritual master, who is an ocean of auspicious qualities.
mahapraboh kirtana-nritya-gita
vaditra- madyan-manaso rasena
romancha-kampashru-taranga-bhajo
vande guroh sri-charanaravindam

Chanting the holy name, dancing in ecstasy, singing, and playing musical instruments, the spiritual master is always gladdened by the sankirtana movement of Lord Caitanya Mahaprabhu. Because he is relishing the mellows of pure devotion within his mind, sometimes his hair stands on end, he feels quivering in his body, and tears flow from his eyes like waves. I offer my respectful obeisances unto the lotus feet of such a spiritual master.
sri- vigraharadhana-nitya-nana
shringaira-tan-mandira-marjanadau
yuktasya bhaktamsh cha niyunjato pi
vande guroh sri-charanaravindam

The spiritual master is always engaged in the temple worship of Sri Sri Radha and Krsna. He also engages his disciples in such worship. They dress the Deities in beautiful clothes and ornaments, clean Their temple, and perform other similar worship of the Lord. I offer my respectful obeisances unto the lotus feet of such a spiritual master.
chatur-vidha-sri-bhagavat-prasada
swadv- anna-triptan hari-bhakta-sanghan
kritwaiva triptim bhajatah sadaiva
vande guroh sri-charanaravindam

The spiritual master is always offering Krsna four kinds of delicious food [analyzed as that which is licked, chewed, drunk, and sucked]. When the spiritual master sees that the devotees are satisfied by eating bhagavat-prasada, he is satisfied. I offer my respectful obeisances unto the lotus feet of such a spiritual master.
sri-radhika-madhavayor apara
madhurya- lila-guna-rupa-namnam
prati-kshanaswadana-lolupasya
vande guroh sri-charanaravindam

The spiritual master is always eager to hear and chant about the unlimited conjugal pastimes of Radhika and Madhava, and Their qualities, names, and forms. The spiritual master aspires to relish these at every moment. I offer my respectful obeisances unto the lotus feet of such a spiritual master.
nikunja-yuno rati-keli-siddhyai
ya yalibhir yuktir apekshaniya
tatrati-dakshyad ati-vallabhasya
vande guroh sri-charanaravindam

The spiritual master is very dear, because he is expert in assisting the gopis, who at different times make different tasteful arrangements for the perfection of Radha and Krsna's conjugal loving affairs within the groves of Vrndavana. I offer my most humble obeisances unto the lotus feet of such a spiritual master.
sakshad-dharitvena samasta-shastrair
uktas tatha bhavyata eva sadbhihi
kintu prabhor yah priya eva tasya
vande guroh sri-charanaravindam

The spiritual master is to be honored as much as the Supreme Lord, because he is the most confidential servitor of the Lord. This is acknowledged in all revealed scriptures and followed by all authorities. Therefore I offer my respectful obeisances unto the lotus feet of such a spiritual master, who is a bonafide representative of Sri Hari [Krsna].
yasya prasadad bhagavat-prasado
yasyaprasadan na gatih kuto 'pi
dhyayan stuvams tasya yashas trisandhyam
vande guroh sri-charanaravindam

By the mercy of the spiritual master one receives the benediction of Krsna. Without the grace of the spiritual master, one cannot make any advancement. Therefore, I should always remember and praise the spiritual master. At least three times a day I should offer my respectful obeisances unto the lotus feet of my spiritual master.

« Back


The Bhakta Handbook

Dedicated to His Divine Grace A.C. Bhaktivedanta Swami Prabhupada

Welcome to the Internet Bhakta Program.
Are you new to Krishna consciousness?
Would you like to know what life is like in Krishna's temples?
Would you like to learn how to worship Krishna in your own home?

We have created this offline bhakta handbook to help you progress in your spiritual life -just read each of the chapters one at a time.

Table of Contents
1) Morning Prayers
2) Evening Prayers
3) Temple Rules
4) Kitchen Standards
5) Cleanliness
6) Vaisnava Tilak
7) Chanting Hare Krsna!
8) 4 Regulative Principles
9) Srila Prabhupada
10) Lord Krishna
11) Caitanya Mahaprabhu
12) Gaudiya Sampradaya
13) Guru
14) The Vedas
15) Preaching
16) Karma
17) Reincarnation
18) Yoga
19) The 4 Yugas
20) Creation
21) Mayavada Philosophy
22) Evolution & Science
23) Qualities of a Devotee
24) 9 Processes of Bhakti
25) 9 Stages of Bhakti
26) Six Favorable and Unfavorable Principles
27) Krishna and Jesus Christ

  • © www.harekrishnatemple.com (Sudama das & Bhaktin Cristina)

  • A special thanks to Bhaktin Christi in North Carolina. She helped type the various chapters!


Karma

Chapter 16 -Karma

« Chapter 15 Table of Contents Chapter 17 »

Karma is a basic law of material nature through which the supreme authority and power of the Supreme Personality of Godhead is expressed. Karma means that one gets a reaction for any activity that is performed within the material world, in other words, it refers to the law of action and consequent reaction.

The Bhagavad-gita describes three types of karma, whereas "karma" in these explanations is understood as action.

1. Karma :
Pious activities in accordance with the higher laws of nature or the Vedic scriptures. This type of action generally allows the living entity to reach higher planets after leaving the present body or at least get another human body on earth.

Some of these activities are: giving donations to brahmanas, building of hospitals or wells, feeding hungry people, or any other helpful and generally beneficial activities. One has to understand, however, that it is impossible to completely avoid sinful activities since one already kills countless tiny life forms simply by breathing.

2. Vikarma :
Illicit activities against the laws of nature. Each activity which ignores or opposes the Vedic injunctions or their basic activities can be considered to be in that category.

Within this category of activities are: the torturing and killing of animals, theft, cheating, intoxication, arson, illicit sex-life, prostitution and similar activities which destroy the social harmony and peace in society. The consequences of vikarma are e.g. birth in a low class human life form under suffering and miserable conditions, poverty, incurable and severe diseases, or birth in a non-human life form.

As the activities of the living entities are never exclusively pious or sinful and the law of karma is very subtle and extremely complex, it is impossible to give an extensive description which goes beyond the basic principles.

One may achieve a high position because of one's good karma, but since it is practically impossible to completely avoid sinful activities and one may also have to expect sinful reactions from previous lives. One can suddenly fall from one's high position and be forced to reap one's bad karma.

Though the good and bad reactions to our previous activities are unavoidable and unchangeable for a karmi (fruititive, motivated worker), one still has the free will to change one's course of action in every moment of one's life. If the action however, is already performed, one has to either enjoy or suffer the reactions for it. The reactions for our activities don't have to necessarily be experienced within our present life but can also be manifest in our next life. This explains e.g. unnatural conditions by birth. The accumulation of gross actions in our present life influences our subtle body at the time of death and thus we create our next body.

3. Akarma :
The effect of the law of karma can only be avoided by transcendentalists who are engaged in akarma-activities. Activities which don't cause karmic reactions are known as "akarma". This does not refer to material inertia by not doing anything. Purely transcendental activities which are performed solely for the pleasure of the Supreme Personality of Godhead are akarma.(Bhagavad Gita 3.9)

This type of activity qualifies us to reach the spiritual world after leaving our present body. One should, however, note that it is impossible to perform akarma-activities without being guided by an experienced spiritual master. The reason for this is that we are not able to fully understand the desire and plan of the Lord. In other words, akarma means that one acts beyond self imposed conceptions of "good" and "bad".

"A person who accepts the path of devotional service is not bereft of the results derived from studying the Vedas, performing austere sacrifices, giving charity or pursuing philosophical and fruititive activities. Simply by performing devotional service, he attains all these, and at the end he reaches the supreme eternal abode." (Bhagavad Gita 8.28)

One cannot refrain from action. One's actions need to be purified and at the same time one should not be attached to the results. Here is Lord Krishna's instruction:

"Whatever you do, whatever you eat, whatever you offer or give away, and whatever austerities you perform-do that, O son of Kunti, as an offering to Me. In this way you will be freed from bondage to work and its auspicious and inauspicious results. With your mind fixed on Me in this principle of renunciation, you will be liberated and come to Me." (Bhagavad-gita 9.27-28)

« Chapter 15 Table of Contents Chapter 17 »


Kitchen Standards

Chapter 4 - Kitchen Standards

« Chapter 3 Table of Contents Chapter 5 »

1) Always wear clean Vaisnava clothing and tilak when cooking.

2) Wash hands and mouth after eating and before entering the kitchen.

3) Take a full shower after passing stool, before entering the kitchen.

4) Remember that the kitchen is considered an extension of the altar.

5) Do not lust over bhoga (unoffered food stuff).

6) Do not taste or smell bhoga and do not eat prasadam in kitchen.

7) If bhoga falls on the floor and touches someone's feet it cannot be offered.

8) Avoid prajalpa (nonsense talk) by all means while cooking. Better to listen to a Prabhupada lecture or bhajan.

9) Cleaning the kitchen is extremely important and should be done constantly and thoroughly.

10) One should wash one's own eating plates outside of the kitchen. One should not eat out of any cookware used for cooking. All food should be transfered to containers.

11) The Deities should have Their own plates and no one should eat from them.
Their plates should be washed and dried before serving prasadam to anyone.


Krishna and Jesus Christ

Chapter 27 - Krishna and Jesus Christ

« Chapter 26 Table of Contents

Many people often wonder what is the view of Lord Jesus Christ in the Krishna consciousness movement.

Srila Prabhupada, the foremost exponent of the Krishna consciousness movement explains that Jesus is Krishna's representative, son of God, and spiritual master.

Below are excerpts from Srila Prabhupada's books, lectures, and conversations about Jesus Christ and his relationship with Krsna.

"If one loves Krishna, he must love Lord Jesus also. And if one perfectly loves Jesus he must love Krishna too. If he says, "Why shall I love Krishna? I shall love Jesus," then he has no knowledge. And if one says, "Why shall I love Jesus? I shall love Krishna", then he has no knowledge either. If one understands Krishna, then he will understand Jesus. If one understands Jesus, you'll understand Krishna too" (Srila Prabhupada - Room conversation with Allen Ginsberg, May 12, 1969 / Columbus - Ohio)

As Lord Jesus Christ said, we should hate the sin, not the sinner. That is a very nice statement, because the sinner is under illusion. He is mad. If we hate him, how can we deliver him? Therefore, those who are advanced devotees, who are really servants of God, do not hate anyone. When Lord Jesus Christ was being crucified, he said, "My God, forgive them. They know not what they do." This is the proper attitude of an advanced devotee. He understands that the conditioned souls cannot be hated, because they have become mad due to their materialistic way of thinking. In this Krsna consciousness movement, there is no question of hating anyone. Everyone is welcomed to come and chant Hare Krsna, take krsna-prasada, listen to the philosophy of Bhagavad-gita, and try to rectify material, conditioned life. This is the essential program of Krsna consciousness. (Path of Perfection Chapter 3: Learning How to See God)

Christian, Muhammadan, Hindu-it doesn't matter. If he is simply speaking on behalf of God, he is a guru. Lord Jesus Christ, for instance. He canvassed people, saying, "Just try to love God." Anyone-it doesn't matter who-be he Hindu, Muslim, or Christian, is a guru if he convinces people to love God. That is the test. The guru never says, "I am God," or "I will make you God." The real guru says, "I am a servant of God, and I will make you a servant of God also." It doesn't matter how the guru is dressed. As Caitanya Mahaprabhu said, "Whoever can impart knowledge about Krsna is a spiritual master." A genuine spiritual master simply tries to get people to become devotees of Krsna, or God. He has no other business. (Science of Self Realization Chapter 2: Choosing a Spiritual Master)

So Lord Jesus Christ said, "My Lord, hallowed be Thy name." He wants to glorify the name of the Lord. And some people says that there is no name of God. How? If Lord Jesus Christ says "Hallowed by Thy name," there must be name. The name is there, but he did not pronounce it because the people at that time will not be able to understand or maybe some reason, but he says there is name. So we are making this propaganda, Krsna consciousness movement, the "Hallowed by Thy name. My Lord Krsna, the Personality of Godhead, let Your holy name be glorified." This is our movement. It is not a sectarian...(Lecture: Bhagavad Gita 3.27 Melbourne June 27, 1974)

Sometimes Sri Krsna descends Himself, and sometimes He sends His representative. The major religions of the world-Christian, Hindu, Buddhist and Moslem-believe in some supreme authority or personality coming down from the kingdom of God. In the Christian religion, Jesus Christ claimed to be the son of God and to be coming from the kingdom of God to reclaim conditioned souls. As followers of Bhagavad-gita, we admit this claim to be true. So basically there is no difference of opinion. In details there may be differences due to differences in culture, climate and people, but the basic principle remains the same-that is, God or His representatives come to reclaim conditioned souls. (Raja Vidya Chapter 6 :Knowledge of Krsna's Appearance and Activities)

Just like Lord Jesus Christ. He was so badly treated and still he was thinking, "Father, they do not know what they are doing. Please excuse." This is suhrdah. He is praying to God This is sadhu, mahatma. Suhrdah prasanta. Not that... In India there are examples like Haridasa Thakura, Prahlada Maharaja. And the Western countries also, Lord Jesus Christ, he is saktyavesa-avatara, God's son. And he tolerated so much. These are the examples of mahatma. Don't misunderstand that we are preaching that mahatmas are only in India. No. By the order of the Supreme Personality of Godhead there are mahatmas even amongst the birds, even amongst the beasts, even amongst the lower than animals. Because this Krsna consciousness movement is going on in different places, in different circumstances.(Srimad Bhagavatam 5.5.3 --vrndavana Oct 25, 1976)

A devotee of Krsna is friendly to everyone. Therefore it is said here that he has no enemy (nirvairah). How is this? A devotee situated in Krsna consciousness knows that only devotional service to Krsna can relieve a person from all the problems of life. He has personal experience of this, and therefore he wants to introduce this system, Krsna consciousness, into human society. There are many examples in history of devotees of the Lord who risked their lives for the spreading of God consciousness. The favorite example is Lord Jesus Christ. He was crucified by the nondevotees, but he sacrificed his life for spreading God consciousness. Of course, it would be superficial to understand that he was killed. Similarly, in India also there are many examples, such as Thakura Haridasa and Prahlada Maharaja. Why such risk? Because they wanted to spread Krsna consciousness, and it is difficult. A Krsna conscious person knows that if a man is suffering it is due to his forgetfulness of his eternal relationship with Krsna. Therefore, the highest benefit one can render to human society is relieving one's neighbor from all material problems. In such a way, a pure devotee is engaged in the service of the Lord. Now, we can imagine how merciful Krsna is to those engaged in His service, risking everything for Him. Therefore it is certain that such persons must reach the supreme planet after leaving the body. (Chapter 11 Bhagavad gita text 55 purport)

« Chapter 26 Table of Contents


Lord Krishna

Chapter 10 - Lord Krishna

Sri Krishna-The Supreme Personality of Godhead

« Chapter 9 Table of Contents Chapter 11 »

Krishna is God, the Supreme Personality of Godhead. He is the original and primeval person who is simultaneously expanded everywhere throughout existence and yet is still situated in His eternal abode in His original, transcendental form. He is the all-powerful, all-knowing, and all-merciful being. He is the chief eternal living entity amongst all eternal living entities who are His parts. He is responsible for fulfilling all the desires of the subordinate living entities since time immemorial.

Krishna is the original name for God. Krishna has many other names according to the country, culture, and language of different peoples. To the Jews He is Yahweh, to the Christians He is Jehovah, to the Muslims He is Allah. To all He is God, the Supreme Being.

Some people think that God is the Brahman, or the formless and eternal manifestation of spiritual energy. They say everything is one and God is therefore everything and everything is therefore God. Devotees of the Lord, called Vaishnavas, accept that Krishna is not only the Brahman but a person. We do not say that Krishna is a person like you or me; on the contrary, He is the supreme Person who is all-powerful and unlimited, whereas we living entities are in every way limited. Krishna is the infinite source of all living beings and we are His eternal infinitesimal parts and parcels.

"I am the source of all spiritual and material worlds. Everything emanates from Me. The wise who perfectly know this engage in My devotional service and worship Me with all their hearts." -Bhagavad Gita 10.8

Krishna possesses all good qualities. He is Bhagavan! He possesses all opulent qualities in the infinite degree. He is the most beautiful personality. Since He is the Supreme, He has the supreme form and personality. No one is more beautiful or attractive than He. Krishna attracts everyone. Therefore He is called Krishna, the all-attractive one. Except for the liberated souls, everyone in the material world is attracted by Cupid. But Krishna is so attractive that He not only attracts the liberated souls but He attracts Cupid as well. Krishna is the strongest personality. By His desire alone all the universes are created and destroyed by one portion of a portion of His personal form. He can do anything and everything as He likes. Krishna is also the wealthiest person since all wealth in all worlds everywhere come from Him. Everything animate and inanimate within all creation is owned and controlled by the Lord, who is the actual provider of everything. One who knows this perfectly well never claims anything as his own but uses everything in the service of the Lord.

Krishna is the most learned personality for He possesses all knowledge. As He describes in the Bhagavad Gita 7.26- "O Arjuna, as the Supreme Personality of Godhead, I know everything that has happened in the past, all that is happening in the present, and all things that are yet to come. I also know all living entities; but Me no one knows...."

There is nothing in existence outside of Krishna since everything is the energy of Krishna, and therefore there is nothing He cannot know at any time. He is also existing within the hearts of all living entities as the Supersoul and therefore He knows everything which they do or desire.

No one is more famous than God. Although people of this world know Him in His different forms and names, everyone is aware of the Lord. Some know about Him by worshiping Him in love and service, and some know Him by negating His existence (the atheists) but everyone knows about God. Someone may be famous for some years on this Earth planet, but he certainly may not be known on other planets or at other historical times. Krishna, God, is known in all planets in all universes throughout all time.

And finally, Krishna is the most renounced personality. He is not attached to anything in this world. The only thing which can bind Him is the loving devotional service of His devotees. And even then, if it will expand the devotee's love, He is capable of temporarily renouncing them as well, as He did with the gopis in the famous rasa dance in Vrindavan.

Sometimes God appears in this world just to show the people His original, eternal form. Sometimes He appears in other forms according to the requirements of His pastimes. More than 5,000 years ago, Krishna appeared in His original, transcendental form just to please His devotees, annihilate the miscreants, and reestablish the principles of religion. During this time on Earth, the Lord spoke Bhagavad-gita, which is one of the most famous books on this planet. In this literature, He gives the practical method to attain devotional service to His lotus feet.

The perfection of life is to attain pure, loving devotional service to the Lord. This is the real goal of all living entities. When one is perfected after a life of pure service, often attained after many, many births and deaths of endeavoring to attain real knowledge, one becomes eligible to go back to the spiritual world, the eternal abode of the Lord, which is far beyond the material realm of birth, death, old age and disease.

This verse from the Brahma Samhita describes the nature of Sri Krishna. The Brahma Samhita is Lord Brahma's (the creator of this universe) treatise on Krsna and the spiritual world.

ishvaraha parama krishnaha
sac-chid-ananda-vigraha
anadir adi govindaha
sarva-karana-karanam

Translaton : Krsna who is known as Govinda is the Supreme Godhead. He has an eternal, blissful, spiritual body. He is the origin of all. He has no other origin and He is the prime cause of all causes.


Hare Krishna Maha Mantra

« Back

Hare Krishna
Hare Krishna
Krishna Krishna
Hare Hare
Hare Rama
Hare Rama
Rama Rama
Hare Hare


Mayavadi Philosophy

Chapter 21 - Mayavada Philosophy

« Chapter 20 Table of Contents Chapter 22 »

This philosophy was established by Sripad Sankaracarya, in order to refute Buddhistic doctrine.

The Mayavadis believe that the Supreme Truth is brahman or spiritual energy which is unlimited, without form, qualities, or activity. According to Mayavada philosophy, all living entities are one with brahman, but at present, are covered by illusion, and therefore temporarily seperated from brahman. When the illusion is gone, the living entity becomes again one with the brahman and loses its identity.
The main idea is that everything is God, meaning that you too are God but somehow or other you forgot that you were God.

Out of this perspective, the Mayavadis neither accept the form nor the personality of Krsna as absolute but as creation of maya. Therefore, Sri Caitanya Mahaprabhu called the Mayavadis the biggest offenders of Krsna.

Mayavada-philosophy is also spread under the name "Vedanta-philosophy". The majority of all western philosophers (if they are not dogmatic followers of the Bible) who are studying Indian culture and philosophy also fall into this category because they do not differentiate between the higher, spiritual energy, and the lower, material energy. They do not have a proper understanding of the transcendent nature of God.

Since people in general do not have sufficient information about the transcendental form of God, they are easily influenced by Mayavada philosophy. Whenever we meet people who accept the Vedas we will find that it is not so difficult to establish the Personality of Godhead on the basis of sastra. Since the majority of people are neither interested in any proofs from the sastra and don't recognize sastra as such, we have to establish Vaisnava philosophy on the basis of logic. There are some fatal defects in Mayavada philosophy which we should be able to recognize when confronted with it or otherwise have to deal with the subject:

1. Since we possess individuality, it is not logical that our ultimate source doesn't possess individuality. Since we can normally observe that personality is superior to an impersonal energy, we can conclude that personality is superior to impersonal energy. Since the Vedanta sutra explains that the Absolute Truth is the source of all existence, it must also be the source of personality and possess personality.

2. The Mayavadis say that the brahman is manifested in a personal form in this material world. How can something personal be manifested from something impersonal? Where do we have an experience of such a phenomena? Lord Krsna explains in Bg 7:24 that this theory is extremely illogical and indicates a lack of intelligence.

3. It is said that brahman is unchangeable. How then can it split into different living entities within the material world? And why should it do that? In Bhagavad-gita, Lord Krsna explains (15:7) that the living entities are eternal parts and parcels of the Supreme and states than individuality is an eternal principle (Bg 2:12).

4. If we were all God, why is there so much suffering and ignorance in the world? Also, if we say that we are God but just temporarily covered by illusion, then illusion would be more powerful than God, which doesn't make any sense.

5. The speculation that Krsna's body is material clearly indicates a complete misunderstanding regarding the transcendental appearance and nature of Krsna. Krsna's body does not consist of matter and contains unlimited, varied energies and attracts even liberated personalities, who are free from material attachments.(SB 1.7.10)

6. Reality according to Mayavada philosophy is beyond material form and duality. But they are erring in the premise that there is no spiritual form or variety. The negation of these facts is a materialistic concept and doesn't provide us any information about spiritual reality.

7. The desire to become one with God is called the "last snare of maya". Because the Mayavadis got frustrated with their attempt to become the supreme enjoyer in this material world, they want to become one with the Supreme. This desire is illusory because the soul is by constitution Krsna's servant. The Srimad Bhagavatam(10:2:32) explains that the misconception of the impersonalists is caused by an impure intelligence and that consequently their realizations are not ultimate and they are thus forced to fall down again to the material platform.

8. The material world is not false ("brahma satyam, jagan mithya" is one of their favourite slogans) because the material world originates in the Absolute Truth, it is real but temporary. However, the belief that the material world is permanent is false-in other words the material world is real but temporary.

« Chapter 20 Table of Contents Chapter 22 »


Morning Prayers

Chapter 1 - Morning Schedule and Prayers

Table of Contents Chapter 2 »

The standard temple schedule begins very early in the morning, at 4:30 am. The first worship service is called Mangal Arotik (mangal=auspicious arotik=worship). Spiritual life is very successful when one gets up early and starts off the day right. Srila Prabhupada said that all temple devotees must attend Mangal Arotik. If it is not possible to go to a temple and you would like to begin at home, this page should give you a good start.

4:30 am - Deity doors open

  • Sri Sri Gurvastakam

  • Srila Prabhupada Pranati

  • Panca-Tattva Maha Mantra

  • Hare Krsna Maha Mantra

  • Sri Nrsimha Prayers
5:00 am - Announcements and Sankirtan scores

  • Sri Tulasi Pranama and Kirtan

  • Sri Vaisnava Pranama

  • Ten Offenses in Chanting the Holy Names
5:20 am - Japa Period

  • Chant the Hare Krsna Maha Mantra
6:45 am - Srimad Bhagavatam Class

  • Listen to Srila Prabhupada give class
7:30 am - Greeting the Deities

  • Govindam Prayers
7:40 am - Siksastakam and Guru Puja

  • Sri Siksastakam
  • Guru Puja
8:10 am- Breakfast Prasadam

  • Prasada Sevaya - Prayer to honour prasada


Prayers to Lord Nrsimha

« Back

Lord Nrsimha is the incarnation of Lord Krsna that appeared to protect his young devotee Prahlada. He appeared as half-man half-lion and killed the envious, atheistic demon, Hiranyakashipu who was materialism personified (hiran-gold, kasipu-soft bed). Devotees pray to Lord Nrsimhadeva for protection and to kill their material desires.

namas te narasimhaya
prahladahlada-dayine
hiranyakashipor vaksaha
shila-tanka-nakhalaye

I offer my obeisances to Lord Narasimha, who gives joy to Prahlada Maharaja and whose nails are like chisels on the stonelike chest of the demon Hiranyakasipu.
ito nrisimhah parato nrisimho
yato yato yami tato nrisimhah
bahir nrisimho hrdaye nrisimho
nrisimham adim sharanam prapadye

Lord Nrsimha is here and also there. Wherever I go Lord Nrsimha is there. he is within the heart and is outside as well. I surrender to Lord Nrsimha, the origin of all things and the supreme refuge.
tava kara-kamala vare
nakham adbhuta-shringam
dalita-hiranyakashipu-tanu bhrigam
keshava dhrita-narahari-rupa jaya jagadisha hare

O Kesava! O Lord of the universe! O Lord Hari, who have assumed the form of half-man, half-lion! All glories to you! Just as one can easily crush a wasp between one's fingernails, so in the same way the body of the wasplike demon Hiranyakasipu has been ripped apart by the wonderful pointed nails on your beautiful lotus hands.

« Back


Ten Offenses to be Avoided

(from Nectar of Devotion)
« Back

The offenses against chanting the holy name are as follows:

1) To blaspheme the devotees who have dedicated their lives for propagating the holy name of the Lord.

2) To consider the names of the demigods like Lord Siva or Lord Brahma to be equal to, or independent of, the name Lord Visnu.

3) To disobey the orders of the spiritual master.

4) To blaspheme the Vedic literature or literature in pursuance of the Vedic version.

5) To consider the glories of chanting Hare Krsna to be imagination.

6) To give some interpretation on the holy name of the Lord.

7) To commit sinful activities on the strength of chanting the holy name of the Lord.

8) To consider chanting of Hare Krsna one of the auspicious ritualistic activities offered in the Vedas as fruitive activities (karma-kanda).

9) To instruct a faithless person about the glories of the holy name.

10) To not have complete faith in the chanting of the holy names and to maintain material attachments, even after understanding so many instructions on this matter.

Every devotee who claims to be a Vaisnava must guard against these offenses in order to quickly achieve the desired success.

Remember that even if one feels they are being offensive, there is no need to stop chanting. By trying to chant sincerely and serving the spiritual master, we may be purified of our offenses and may be able to chant purely.

HARE KRSNA HARE KRSNA KRSNA KRSNA HARE HARE
HARE RAMA HARE RAMA RAMA RAMA HARE HARE

To continue with the morning program please chant Japa with Srila Prabhupada for at least an hour, then greet the Deities.

« Back


How To Offer Your Food To The Lord

« Back

As you walk down the supermarket aisles selecting the foods you will offer to Krishna, you need to know what is offerable and what is not. In the Bhagavad-gita, Lord Krishna states, "If one offers Me with love and devotion a leaf, a flower, a fruit, or water, I will accept it." From this verse it is understood that we can offer Krishna foods prepared from milk products, vegetables, fruits, nuts, and grains. Meat, fish, and eggs are not offerable. And a few vegetarian items are also forbidden--garlic and onions, for example, which are in the mode of ignorance. (Hing, or asafetida, is a tasty substitute for them in cooking and is available at most Indian groceries.) Nor can you offer to Krishna coffee or tea that contain caffeine. If you like these beverages, purchase caffeine free coffee and herbal teas.

While shopping, be aware that you may find meat, fish, and egg products mixed with other foods; so be sure to read labels carefully. For instance, some brands of yogurt and sour cream contain gelatin, a substance made from the horns, hooves, and bones of slaughtered animals. Also, make sure the cheese you buy contains no rennet, an enzyme extracted from the stomach tissues of slaughtered calves. Most hard cheese sold in America contains rennet, so be careful about any cheese you can't verify as rennetless.

Also avoid foods cooked by non-devotees. According to the subtle laws of nature, the cook acts upon the food not only physically but mentally as well. Food thus becomes an agent for subtle influences on your conscious. The principle is the same as that at work with a painting: a painting is not simply a collection of strokes on a canvas but an expression of the artist's state of mind, which affects the viewer. So if you eat food cooked by non-devotees-employees working in a factory, for example--then you're sure to absorb a dose of materialism and karma. So as far as possible use only fresh, natural ingredients.

In preparing food, cleanliness is the most important principle. Nothing impure should be offered to God; so keep your kitchen very clean. Always wash your hands thoroughly before entering the kitchen. While preparing food, do not taste it, for you are cooking the meal not for yourself but for the pleasure of Krishna. Arrange portions of the food on dinnerware kept especially for this purpose; no one but the Lord should eat from these dishes. The easiest way to offer food is simply to pray, "My dear Lord Krishna, please accept this food," and to chant each of the following prayers three times while ringing a bell:

1. Prayer to Srila Prabhupada:

nama om vishnu-padaya krishna-preshthaya bhutale
srimate bhaktivedanta-swamin iti namine
namas te saraswate deve gaura-vani-pracharine
nirvishesha shunyavadi pashchatya desha tarine

"I offer my respectful obeisances unto His Divine Grace A. C. Bhaktivedanta Swami Prabhupada, who is very dear to Lord Krishna, having taken shelter at His lotus feet. Our respectful obeisances are unto you, O spiritual master, servant of Bhaktisiddhanta Sarasvati Gosvami. You are kindly preaching the message of Lord Caitanya deva and delivering the Western countries, which are filled with impersonalism and voidism."

2. Prayer to Lord Chaitanya:

namo maha-vadanyaya krishna-prema-pradaya te
krishnaya krishna-chaitanya-namne gaura-twishe namaha

"O most munificent incarnation! You are Krishna Himself appearing as Sri Krishna Caitanya Mahaprabhu. You have assumed the golden color of Srimati Radharani. and You are widely distributing pure love of Krishna. We offer our respectful obeisances unto You."

3. Prayer to Lord Krishna:

namo brahmanya-devaya go-brahmana-hitaya cha
jagad-dhitaya krishnaya govindaya namo namaha

"I offer my respectful obeisances unto Lord Krishna, who is the worshipable Deity for all brahmanas the well-wisher of the cows and the brahmanas and the benefactor of the whole world. I offer my repeated obeisances to the Personality of Godhead, known as Krishna and Govinda."

Remember that the real purpose of preparing and offering food to the Lord is to show your devotion and gratitude to Him. Krishna accepts your devotion, not the physical offering itself. God is complete in Himself--He doesn't need anything--but out of His immense kindness He allows us to offer food to Him so that we can develop our love for Him.

After offering the food to the Lord, wait at least five minutes for Him to partake of the preparations. Then you should transfer the food from the special dinnerware and wash the dishes and utensils you used for the offering. Now you and any guests may eat the prasadam. While you eat, try to appreciate the spiritual value of the food. Remember that because Krishna has accepted it, it is non-different from Him, and therefore by eating it you will become purified.

Everything you offer on your altar becomes prasadam, the mercy of the Lord. The flowers, the incense, the water, the food--everything you offer for the Lord's pleasure becomes spiritualized. When we offer the Lord something with genuine love and devotion, He enters into the offering, and thus the remnants are non-different from Him. So you should not only deeply respect the things you've offered, but you should distribute them to others as well. Distribution of prasadam is an essential part of Deity worship.

« Back


Panca-tattva Maha Mantra

« Back

jaya sri-krishna-chaitanya
prabhu nityananda
sri-adwaita gadadhara
shrivasadi-gaura-bhakta-vrinda

I offer my respectful obeisances unto Sri Caitanya Mahaprabhu, Lord Nityananda, Sri Advaita, Gadadhara Pandit, Srivas Thakur, and all the devotees of Lord Caitanya.

Lord Sri Chaitanya Mahäprabhu is always accompanied by His very confidential associates such as Sri Nityänanda, Sri Gadädhara and Sri Adwaita and by many devotees like Shriväsa. Lord Caitanya is the most merciful incarnation of Sri Krsna and His associates are even more merciful. They are always engaged in chanting the name of the Lord and are always describing Lord Krsna. The Krishna consciousness movement has established its center in Mäyäpur, the birthsite of Lord Sri Chaitanya Mahäprabhu, to give men the great opportunity to go there and perform a constant festival of sankirtana-yugya, as recommended herein (yajnesa-makha-mahotsavah) and to distribute prasäda to millions of hungry people hankering for spiritual emancipation. This is the mission of the Krsna consciousness movement.

« Back


Srila Prabhupada Pranati

« Back

nama om vishnu-padaya
krishna-preshthaya bhu-tale
srimate bhaktivedanta
swamin iti namine

I offer my respectful obeisances unto His Divine Grace A.C. Bhaktivedanta Swami Prabhupada, who is very dear to Lord Krsna, having taken shelter at His lotus feet.
namaste saraswati deve
gaura-vani-pracharine
nirvishesha-shunyavadi
pashchatya-desha-tarine

Our respectful obeisances are unto you, O spiritual master, servant of Bhaktisiddhanta Sarasvati Goswami. You are kindly preaching the message of Lord Caitanya and delivering the Western countries, which are filled with impersonalism and voidism.

This respectful prayer to Srila Prabhupada is said many times a day. We sing it when we begin kirtans, we say it when offering food, when offering our obeisances to the Deities. We must always remember that it was Srila Prabhupada's mercy of coming to the West that enabled us to begin re-linking with our constitutional nature, Krsna consciousness.

JAYA SRILA PRABHUPADA!

« Back


Prasada Sevaya

« Back

bhai-re! sharira avidya-jal
jodendriya tahe kal,
jive phele vishaya-sagore
tara madhye jihwa ati, lobamoy sudurmati
ta'ke jeta kathina samsare

O Lord, this material body is a place of ignorance, and the senses are a network of paths to death. Somehow, we have fallen into this ocean of material sense enjoyment, and of all the senses the tongue is the most voracious and uncontrollable; it is very difficult to control the tongue in this world.
krishna baro doyamoy, koribare jihwa jay,
swa-prasad-anna dilo bhai
sei annamrita pao,radha-krishna-guna gao,
preme dako chaitanya-nitai

But You, dear Krsna, are very kind to us and have given us such nice prasada, just to control the tongue. Now we take this prasada to our full satisfaction and glorify you Lord- Radha and Krsna- and in love call for the help of Lord Caitanya and Nityananda.

« Back


Preaching and Book Distribution

Chapter 15-Preaching and Book Distribution

Education Through Spiritual Literature

« Chapter 14 Table of Contents Chapter 16 »

The main business of the Hare Krishna movement is to bring people to the platform of understanding their original, constitutional position as an eternal servant of the Supreme Lord, Sri Krishna. Therefore the devotees are primarily engaged in educating the public in spiritual values.

Srila Prabhupada has written 51 books, which are translations and commentaries of the ancient Vedic scriptures. These books give the highest form of spiritual knowledge, and Srila Prabhupada's purports make the meaning clear and concise.

The Bhaktivedanta Book Trust (BBT), the world's largest publisher of Vedic texts, has produced all of Srila Prabhupada's books in editions praised by scholars throughout the world. The BBT is translating and printing books in all modern languages in order to make this knowledge available to all people.

Devotees buy these books from the BBT and distribute large quantities of them in most countries of the world. An estimated 400,000,000 pieces of literature have been distributed in the last 30 years of since Prabhupada came to the United States. These books are considered Srila Prabhupada's crowning achievement and the most important means of educating humanity in the science of God consciousness.

Harinam Sankirtan

Sankirtan is congregational chanting of the holy names of the Lord and distributing the books of Srila Prabhupada. Lord Sri Caitanya Mahaprabhu introduced the sankirtan movement 500 years ago and it is the spiritual process recommended in the Vedas for the age of Kali, the age we now find ourselves in. From the beginning of the Krishna consciousness movement in the West, Srila Prabhupada directed the devotees to chant congregationally in the temple as well as in the parks and streets of the towns and cities. Soon, devotees began selling Back To Godhead magazines alongside the chanting party, and when book distribution started, it was also called "going out on sankirtan." Srila Prabhupada said that book distribution is the most important form of sankirtan, because it spreads transcendental knowledge and engages people in devotional service. It is the Brhat Mrdanga "the big drum". Therefore the production and distribution of transcendental literature is very pleasing to Srila Prabhupada and the entire disciplic succession.

Public Programs

Every center holds public programs, in which initiated devotees, Vaishnava brahmanas, speak on spiritual philosophy and answer any questions which the audience may have. In the Sunday program, the devotees chant mantras congregationally, give lectures, provide some spiritual entertainment, and offer a grand feast to the guests.

On specific holy days of the year, festivals are celebrated in prominent places. In the famous Rathayatra Festival, the Lord rides through the streets on a chariot pulled by thousands of enthusiastic followers. Over 4 million people in Calcutta take direct part in this ecstatic event.

Each major temple holds festivals on the appearance days of Lord Krishna, called Janmastami; Lord Caitanya, called Gaura Purnima; Lord Ramacandra, called Ramanavani; and Lord Nrsimhadeva, called Nrsimha Caturdasi. The appearance days of these incarnations of Krishna are celebrated with a big festival, shows, displays, chanting and feasting. Everyone is welcome to attend.

On every continent, the Padayatra program's enthusiasts walk hundreds of miles throughout the countryside, usually with a bullock-drawn chariot upon which the Deity form of the Lord stands. Most people are fascinated by the bulls and their mild behaviour (they are devotees too!) and the dedication of the devotees who walk and chant every day from town to town, village to village, and hold a public program and distribute prasadam (spiritual food) at night.

Sometimes devotees put on a Festival of India, where they have free prasadam, exhibits of Vedic culture and philosophy, Bharat Natyam dancers, plays and musical entertainment. People of all kinds come for the spiritual fun.

Restaurants

Restaurants (usually named Govinda's or Gopal's) are popular all over the world because one can be satisfied with the tasty dishes they offer at a modest price. Such dishes are designed to convince even a determined meat-eater that vegetarian food is healthy and delicious. Beyond that, the food is prasadam, or spiritualized food that has been offered to Govinda, Krishna, the satisfier of senses. Therefore Govinda's Restaurants are also designed to convince the determined restaurant-goer that prasadam is worth eating all the time.

School Preaching

Educational institutions train children to function in society, and because society is in constant flux, school constantly modify their teaching programs. But real knowledge doesn't change. Therefore the Krishna Consciousness movement presents the absolute knowledge of the Vedas in classrooms to show that Krishna Consciousness is based on science and not blind faith, sentimentalism, or speculation. The science of Krishna Consciousness includes also the means to directly experience absolute knowledge and a sublime goal by which everyone can become happy. When a devotee is invited to give a classroom presentation, he begins with kirtan, chanting the holy names of the Lord, and all the students can participate. Then he speaks for about thirty minutes on the philosophy of Krishna Consciousness and then answers the students' questions. Before he leaves, everyone gets prasadam, spiritual food, an invitation to a Sunday feast, and a chance to buy books at a reduced rate for students. The teachers often write letters of appreciation and usually invite us to return year after year.

Food for Life: The World's Largest Vegetarian Food-Relief

The International charity program Hare Krishna Food for Life is doing its part to combat world hunger by providing free meals to the needy. For the past two decades, the Food for Life program has served over 65 million hot, nutritious vegetarian meals through America, Asia, Africa, Australia, and Europe. Srila Prabhupada, founder of Food for Life, began the program in 1972, stating that "No one within ten miles of our kitchens should go hungry." Since that time Food for Life has emerged as the world's largest vegetarian food-relief service, with programs in over 62 countries.

The meticulous preparation and vast distribution of vegetarian foods has always been an essential part of the 5000-year-old cultural tradition that Food for Life represents. In Vedic times, whenever a householder made prasadam, he would call out into the street, "Prasadam," 3 times and offer the food to others before he would eat. Today, the program distributes up to 350,000 free meals every month from vans and free food restaurants, as well as to homeless shelters, orphanages, mental hospitals, schools, and disaster areas.

At the risk of their lives, Food for Life volunteers also help in areas of conflict, feeding innocent victims of war. Food for Life's courageous men and women have been bringing food, hope and happiness into the lives of orphans, the elderly, single mothers, and handicapped children in Sarajevo, Grozny, and Sukhumi. Over two million free meals have been served in these three cities.

Governments in many parts of the world have recognized the effectiveness of Food for Life in addressing the world hunger problem and are supporting the service with money, buildings, vehicles, and food. "Food for Life can feed more people for less money than any other food-relief organization in the world," claims Paul Turner, international director for the service, "primarily because we're totally vegetarian and partly because all Food for Life members are volunteers."

Started in the early 70's personally by Srila Prabhupada, the goal of this program is to feed needy people, wherever they may be, with spiritually and materially nutritious food. To date, tens of millions of plates of prasadam have been distributed throughout the world.

During the severe floods in Eastern India, the Food For Life was the only relief team to bring kichari, the staple Bengali food, by boat directly to the starving people. FFL is now being praised by both Russian and Chechnyan authorities as having the most efficient food-distribution program in the embattled region. In Sarajevo, despite the hostilities, FFL has for many years been supplying hospitals and educational institutions with needed food. In Australia and America, regular programs for feeding the poor and homeless make life more pleasant for these desperate people. There are literally hundreds of examples of the good work done by dedicated volunteers who take nothing in the way of salary for their charitable work. FFL relief organizations have also supplied clothing and blankets in areas of major earthquakes and other disasters.


Preparing and Offering Prasadam

« Back

By His immense transcendental energies, Krsna can convert matter into spirit. If we place an iron rod in a fire, before long the rod becomes red hot and acts just like fire. In the same way, food prepared for and offered to Krishna with love and devotion becomes spiritualized. Such food is called Krsna prasadam, which means "the mercy of Lord Krsna."

Eating prasadam is a fundamental practice of bhakti yoga. In other forms of yoga one must artificially repress the senses, but the bhakti-yogi can engage his or her senses in a variety of pleasing spiritual activities, such as tasting delicious food offered to Lord Krsna. In this way the senses gradually become spiritualized and bring the devotee more and more transcendental pleasure by being engaged in devotional service. Such spiritual pleasure far surpasses any kind of material experience.

Lord Caitanya said of prasadam, "Everyone has tasted these foods before. However, now that they have been prepared for Krishna and offered to Him with devotion, these foods have acquired extraordinary tastes and uncommon fragrances. Just taste them and see the difference in the experience! Apart from the taste, even the fragrance pleases the mind and makes one forget any other fragrance. Therefore one should know that the spiritual nectar of Krsna's lips must have touched these ordinary foods and imparted to them all their transcendental qualities."

Eating only food offered to Lord Krsna is the perfection of vegetarianism. In itself, being a vegetarian is not enough; after all, even pigeons and monkeys are vegetarians. But when we go beyond vegetarianism to a diet of prasadam, our eating becomes helpful in achieving the goal of human life--reawakening the soul's original relationship with God. In the Bhagavad-gita Krsna says that unless one eats only food that has been offered to Him in sacrifice, one will suffer the reactions of karma.

« Back


Six Favorable and Unfavorable Principles

Chapter 26 - Six Favorable and Unfavorable Principles

(as taught by Srila Rupa Goswami in his Sri Upadesamrta)

« Chapter 25 Table of Contents Chapter 27 »

The Six Favorable Principles

1. BEING ENTHUSIASTIC
Every endeavor in Krsna-consciousness is performed with intelligence. The devotees are expert in engaging everything in Krsna's service. The practice of devotional service has nothing to do with selfish meditation, but means practical activity in spiritual life.

2. ENDEAVORING WITH CONFIDENCE
The devotee thinks "avasya raksibe Krsna": Krsna will certainly help and protect me, so that I can successfully execute my devotional service.

3. PATIENCE
One should not be impatient when executing one's devotional service but accept the orders of the spiritual master, patiently execute them and always feel dependent on the mercy of guru and Krsna. Sometimes Srila Prabhupada used to give the following example in this regard: a newly wed girl naturally may expect a child from her husband, but she cannot hope to get it right after the marriage. In other words, it takes time, until the results are manifested.

4. ACTING ACCORDING TO REGULATIVE PRINCIPLES (such as sravanam kirtanam)
If we do not follow the principles of devotional service, we destroy it. There are positive and negative regulations in Krsna consciousness. The devotee is expected to enthusiastically follow the 4 regulative principles and observe positive regulations like the chanting of Hare Krsna.

5. ABANDONING ASSOCIATION WITH NON-DEVOTEES
In order to become successful in devotional service one has to give up the association of unwanted persons. This includes karmis, jnanis and other non-devotees. Sri Caitanya defines a Vaisnava as someone who gives up the association with worldly people.

6. FOLLOWING IN THE FOOTSTEPS OF PREVIOUS ACARYAS
In Krsna-consciousness we follow a daily program (sadhana)which includes getting up early in the morning, chanting, reading of Srimad Bhagavatam etc., and thus we are following the previous spiritual masters, who were expertly engaged in devotional service every single moment in their lives.

The Six Unfavorable Principles

1.Eating more than necessary or collecting more funds than required
Everyone needs possessions like food, money and other things in order to maintain his body, but one should not accumulate more than necessary for one's personal requirement.

2.Over endeavoring for mundane things that are very difficult to obtain
Although we are in need of a certain economic development, it is only allowed for essential things in life. The real goal of life is to realize the Absolute Truth. As soon as we don't direct our endeavors in this direction, we will simply increase our artificial demands. Therefore we have to guard ourselves from worldly endeavors.

3.Talking unnecessarily about mundane subject matters
Those who are not interested in Krsna-consciousness like to read heaps of newspapers, solve riddles, read novels, etc. They are simply wasting their time with useless activities. In this way materialistic people waste valuable time and energy. Old people spend their days with playing cards, fishing, television and speculations about social and political topics. All these activities belong to the prajalpa category, and should be avoided by intelligent people.

4.Practicing the scriptural rules and regulations only for the sake of following them and not for the sake of spiritual advancement, or rejecting the rules and regulations of the scriptures and working independently or whimsically.
Those who are interested in Krsna-consciousness should not be eager to follow rules and regulations in order to have economic success but they should faithfully follow the rules and regulations given in the scriptures and follow the order of the spiritual master in order to advance in Krsna-consciousness.

5.Associating with worldly-minded persons who are not interested in Krsna-consciousness There are two kinds of non-devotees; those who are against Krsna's supremacy and those who are absorbed in material sense gratification. One should strictly avoid such association. We should live only in association with Krsna-conscious devotees and always be engaged in Krsna's service in their association.

6.Being greedy for mundane achievements
Desires for mystic powers, merging into Brahman, whimsically striving for wealth, etc., are all in the category of greed. All attempts for material or pseudo-spiritual achievements are obstacles in devotional service.


Putting tilak

Chapter 6 - Putting On Tilak

« Chapter 5 Table of Contents Chapter 7 »

Tilaka refers to the markings which Vaisnava devotees apply to their bodies, to remind themselves and others that we are all eternal servants of Lord Krsna. The U-shaped mark represents the heel of Lord Visnu, and the oval part represents the Tulasi leaf. Tilaka is applied to twelve parts of the body, and the twelve names of the Lord are recited with each application. To apply tilaka, start with a little Ganges or Yamuna water (if you don't have any, get some water, and stirring it with your right middle finger, chant:

ganga cha yamune chaiva
godavari saravati
narmade sindho kaveri
jale 'smin sannidhim kuru

Translation : "O Ganges, O Yamuna, O Godavari, O Saravati, O Narmada, O Sindhu, O Kaveri, please become present in this water."

Put the water in your left hand, and rub the hard tilak into the water, creating a wet paste out of the clay. Begin by putting your ring finger of the right hand into the clay, and starting between the eyebrows, bring the finger straight up to the hairline, making two straight lines. It should look like a long, narrow U-shape. Then use some more tilak to make the Tulasi leaf on your nose, it should extend about 3/4 of the way down your nose. As you apply the tilak to your body, chant the following mantras:

forehead | om keshavaya namaha
belly | om narayanaya namaha
chest | om madhavaya namaha
neck | om govindaya namaha
right belly | om vishnave namaha
right arm | om madhusudhanaya namaha
right shoulder | om trivikramaya namaha
left belly | om vamanaya namaha
left arm | om shridharaya namaha
left shoulder | om hrishikeshaya namaha
upperback | om padmanabhaya namaha
lower back | om damodaraya namaha

Take the remaining tilak, and wipe it on the back of the head, in the area of the sikha, and chant om vasudevaya namaha.

Lord Shiva says to Parvati that in the middle of the tilak marking there is a space, and in that space reside Lakshmi and Narayana. Therefore the body that is decorated with tilaka should be considered a temple of Lord Vishnu.


Twenty six Qualities of a Devotee

Chapter 23 -The Twenty-Six Qualities of a Devotee

« Chapter 22 Table of Contents Chapter 24 »

These qualities of a devotee, twenty-six in number, are listed by Sri Caitanya Mahaprabhu:

1.kind to everyone, 2.does not quarrel with anyone, 3.fixed in the Absolute Truth, 4.equal to everyone, 5.faultless, 6.charitable, 7.mild, 8.clean, 9.simple, without material possession, 10.benevolent, 11.peaceful, 12.completely attached to Krsna, 13.has no material hankering, 14.meek, 15.steady, 16.self-controlled, 17.does not eat more than required, 18.sane, 19.respectful, 20.humble, 21.grave, 22.compassionate, 23.friendly, 24.poetic, 25.silent, 26.expert

The Lord is satisfied by the development of the transcendental qualities of the living entities and not by artificial performance of sacrifices and mystic yoga. In other words, unless one is fully qualified to become a pure devotee of the Lord, one cannot expect to be liberated from material entanglement.

1. KIND TO EVERYONE
The devotee is merciful because he is the well-wishing friend of all living entities. He is not only favorably inclined to the human society but also to plants and animals. He treats all living entities in such a way that they can ultimately become free from material bondage and go back home, back to Godhead.

2. HUMBLE, DOES NOT QUARREL WITH ANYONE
To be humble means that one is not hankering to be worshiped by others. Humility should not be artificial but honest, deep, and natural. It will develop when the conditioned soul admits its wrong attitude towards Krsna and prays to Him for forgiveness and to be allowed to always engage in His devotional service.

3.TRUTHFUL, FIXED IN THE ABSOLUTE TRUTH
The primary truthfulness for a disciple to keep his vow of following the regulative principles and chanting 16 rounds of japa every day. Also, a devotee should not perform any illegal activities and he should always act in Krsna's interest and not in his own in order to remain fixed in the absolute truth.

4.EQUAL TO EVERYONE
A devotee sees the soul and the Supersoul in everyone's heart and treats every living entity according to its position and in a way that is most beneficial for its spiritual progress.

5.FAULTLESS
A devotee, who in words, deeds, and mind is always surrendered to Krsna and who executes Krsna's desire to the best of his ability is considered to be faultless.

6.CHARITABLE
A devotee is charitable because he knows that love for Krsna is the best, and he distributes it without selfish motives. His charity has no limits, just like the happiness someone experiences who got the gift of Krsna consciousness.

7.MILD
A devotee avoids illusory, materialistic happiness, and thus is spared from the suffering which is bound to it. He always remains peaceful, because he is satisfied within Krsna consciousness.

8.CLEAN, PURE
The Krsna conscious movement is meant for purifying the world in a revolutionary way-by hygienic external principles as well as by chanting the Hare Krsna maha-mantra which purifies the heart.
9.SIMPLE, WITHOUT MATERIAL POSSESSION
The highest realization is to see everything as Krsna's property. The sincere devotee is not only satisfied to see everything as Krsna's property, but also to engage everything in a proper way in Krsna's service.

10.BENEVOLENT
Since Krsna-consciousness effects the heart of every living entity, the welfare work of a devotee is not restricted to a specific race, species, etc., but for the benefit of all living entities.

11.PEACEFUL
To be peaceful does not mean to physically maintain idyllic peace but to experience real peace in one's relationship with Krsna. Only someone who has realized that there is nothing beyond Krsna can achieve real peace and fearlessness.

12.COMPLETELY ATTACHED TO KRSNA
Devotion to Krsna is neither sentimental nor whimsical but authorized and scientific. By practicing devotional service we can learn to surrender properly. Complete surrender to Krsna is the goal of every devotee because he wants to become free from material desires in order to serve Krsna more and more. Complete surrender to Krsna is the most important of all qualities to be developed.

13.DESIRELESS
When one is fully engaged in devotional service, one realizes that all one's desires are satisfied. Thus one does not have any material desire anymore. One only desires to serve guru and Krsna.

14.INDIFFERENCE TOWARDS MATERIAL POSSESSIONS
A devotee may use things in Krsna's service but he does not become attached to or dependent on them. He may serve Krsna with millions of dollars by opening temples, printing books, etc. However, he is also satisfied when he does not have any material assets and then simply chants Hare Krsna.

15.STEADY, FIXED
The realizations of a devotee should be so profound that his dedication to his spiritual master and Krsna cannot be influenced anymore by various temptations, suffering or opposing philosophies.

16.SELF-CONTROLLED
There are six bad qualities, namely lust, anger, greed, illusion, madness and envy. A pure devotee controls these bad qualities by engaging in Krsna's service. These qualities cannot be left behind in an artificial way by can be easily counteracted with transcendental knowledge and transcendental taste arising from one's devotional service.

17.DOES NOT EAT MORE THAN REQUIRED
Lord Krsna explains in the Bhagavad-gita that a yogi does not eat too much nor too little. This means practically exactly as much as he can easily digest. According to Ayurveda, one's stomach should be filled with 1/2 food, 1/4 water, and 1/4 air.

18.SANE
A devotee is never intoxicated by material enjoyment. He reduces his requirements to a minimum and offers his whole life to Krsna. In this way he is completely balanced.

19.RESPECTFUL
A devotee offers respect to others without expecting anything in return. He respects everyone as part of Krsna and treats them accordingly.

20.HAS NO MATERIAL HANKERING
A devotee is not attracted by material possessions which help us to gain a prestigious position. He sees everything attractive in this world as a reflection of Krsna, the all-attractive cause of all causes.

21.GRAVE
Although we lead a happy life in Krsna consciousness, we are always conscious that the material existence can be finished at any time and that the way back home, back to Godhead is not cheap. To be grave means that the devotee is constantly thinking of Krsna and the ultimate goal of life.

22.COMPASSIONATE
The essence of compassion is the distribution of transcendental knowledge. The basis of it are Srila Prabhupada's books and the force behind it is our purity.

23.FRIENDLY
A devotee is friendly because he leads everyone to Krsna, who is the best friend of all living entities.

24.POETIC
A devotee is even poetic if he is not literarily active because he is able to connect everything with Krsna's transcendental nature.

25.SILENT
Silence means that one only speaks about Krsna and not about material topics.

26.EXPERT
The essence of the expertise of a devotee is that he can do anything for Krsna. The best expertise is to surrender to Krsna.

His Divine Grace A.C. Bhaktivedanta Swami Prabhupada exhibits these super excellent qualities of a devotee.

He is the acarya (one who teaches by example) and is exemplary in showing us how to develop the qualities in order to benefit all living beings and to serve Krsna.

Jaya Srila Prabhupada!

« Chapter 22 Table of Contents Chapter 24 »


Reincarnation

Chapter 17-Reincarnation

« Chapter 16 Table of Contents Chapter 18 »

The most fundamental information about reincarnation is found in Bhagavad-gita. In Chapter 2, Krishna explains in a rational, simple and clearly understandable way how the soul travels from body to body. This fact is not a question of belief but is relatively easy to understand and to accept with logical conclusions.

The prerequisite for this understanding of reincarnation is that one understands the difference between the body and the soul.

"That which pervades the entire body you should know to be indestructible. No one is able to destroy that imperishable soul. " (Bhagavad Gita 2.17)

"For the soul there is neither birth nor death at any time. He has not come into being, does not come into being, and will not come into being. He is unborn, eternal, ever-existing and primeval. He is not slain when the body is slain." (Bhagavad Gita 2.20)

"The soul can never be cut to pieces by any weapon, nor burned by fire, nor moistened by water, nor withered by the wind.(Bhagavad Gita 2.23)

Thus, the soul and the body are two different things. The body is temporary and the soul is eternal. Although the nature of the soul is beyond the scope of measurable material interactions, one can realize its presence with the help of the following example:

"O son of Bharata, as the sun alone illuminates all this universe, so does the living entity, one within the body, illuminate the entire body by consciousness." (Bhagavad Gita 13.34)

There are various theories regarding consciousness. Here in Bhagavad-gita the example of the sun and the sunshine is given. As the sun is situated in one place, but is illuminating the whole universe, so a small particle of spirit soul, although situated in the heart of this body, is illuminating the whole body by consciousness.

Thus consciousness is the proof of the presence of the soul, as sunshine or light is the proof of the presence of the sun. When the soul is present in the body, there is consciousness all over the body, and as soon as the soul has passed from the body, there is no more consciousness. This can be easily understood by any intelligent man. Therefore consciousness is not a production of the combinations of matter. It is the symptom of the living entity. The consciousness of the living entity, although qualitatively one with the supreme consciousness, is not supreme because the consciousness of one particular body does not share that of another body. But the Supersoul, which is situated in all bodies as the friend of the individual soul, is conscious of all bodies. That is the difference between supreme consciousness and individual consciousness. (Purport, Srila Prabhupada)

Although reincarnation constantly takes place because the soul is changing its various bodies, in the West the term reincarnation is mainly referred to as the final change of the soul into a new body.

"As the embodied soul continuously passes, in this body, from boyhood to youth to old age, the soul similarly passes into another body at death."(Bg 2.13)

"As a person puts on new garments, giving up old ones, the soul similarly accepts new material bodies, giving up the old and useless ones."(Bg 2.22)

At the time of death the spirit soul leaves the gross body together with the subtle body (astral body-mind, intelligence and false ego)and is "born again" into the womb of a female body according to the law of karma (either immediately or after some time).

One's next birth is determined by one's consciousness at the time of death (yam yam vapi smaran bhavan...Bg 8.6) because everything we do or think in our present life leaves an impression in the mind and the summary of these impressions influences our consciousness at the time of death.

It is important to understand that one may have to accept any type of body after leaving one's human body. If one's human existence is without the cultivation of spiritual knowledge one has to enter lower forms of life. So how does one purify his consciousness so that one can have a better life next time or avoid reincarnation all together?

Lord Krishna gives us the answer:

"And whoever, at the time of death, quits his body, remembering Me alone, at once attains My nature. Of this there is no doubt. "(Bhagavad Gita 8.5)

The only way we will remember Krishna at the time of death is to remember him during our life. The best way to remember Him is to chant His holy names-the Hare Krishna Maha Mantra. It is the yajna (sacrifice) for this age.

« Chapter 16 Table of Contents Chapter 18 »


Brahma-Madhva-Gaudiya Sampradaya

Chapter 12-Brahma-Madhva-Gaudiya Sampradaya

The Disciplic Succession

« Chapter 11 Table of Contents Chapter 13 »

A spiritual master must be in an authorized disciplic succession to be bona fide. It is not possible for someone to be a bona fide spiritual master in a line of spiritual authority that does not come from Krishna. Sometimes pseudo-spiritual masters create a line of philosophy. They have a "vision" or dream in which they imagine that they have become empowered by God, or that they are God, and they should start teaching others. But this is never accepted by the true followers of the Vaishnava tradition.

There are four Vaishnava sampradayas, or bona-fide disciplic successions, in this universe. The first is the Brahma Sampradaya, or school coming in the succession from Lord Brahma, the creator of the universe; the second is the Rudra Sampradaya, coming from Lord Shiva, the destroyer of the universe; the third is the Sri Sampradaya, coming from Laksmi, the goddess of fortune and constant associate of Lord Vishnu, the maintainer of the universe, and the fourth is the Kumara Sampradaya, coming from the four Kumaras, who are incarnations of devotional knowledge. Knowledge received from these four sampradayas is eternally correct and will bring you back to Godhead, whereas knowledge received outside these sampradayas is temporary and will not bring you to the highest destination.

The modern Hare Krishna movement is part of the Brahma Sampradaya.

The disciplic succession from Lord Brahma to the present is listed herein:

1.Krishna
2.Brahma
3.Narada
4.Vyasa
5.Madhva
6.Padmanabha
7.Narahari
8.Madhava
9.Aksobhya
10.Jaya Tirtha
11.Gyanasindhu
12.Dayanidhi
13.Vidyanidhi
14.Rajendra
15.Jayadharma
16.Purusottama
17.Brahmanya Tirtha
18.Vyasa Tirtha
19.Laksmipati
20.Madhavendra Puri
21.Isvara Puri(Nityananda/Advaita)
22.Lord Caitanya
23.Rupa(Svarupa/Sanatana)
24.Raghunatha, Jiva
25.Krishnadasa
26.Narottama
27.Visvanatha
28.Baladeva
29.Jagannatha
30.Bhaktivinoda
31.Gaurakisora
32.Bhaktisiddhanta Sarasvati
33.A.C.Bhaktivedanta Swami Prabhupada

Jaya Srila Prabhupada!

« Chapter 11 Table of Contents Chapter 13 »


Sri Siksastakam

« Back

Sri Caitanya Mahaprabhu is the most recent incarnation of Krsna. He appeared 500 years ago in Bengal and in the form of Krsna's devotee in the mood of Srimati Radharani. He left only 8 slokas (verses) of his instructions in writing, and they describe the glories of the Holy Names of the Lord and the mood one must have to chant and to be a devotee.

cheto-darpana-marjanam bhava-maha--davagni-nirvapanam
shreyah-kairava-chandrika-vitaranam vidya-vadhu-jivanam
anandambudhi-vardhanam prati-padam purnamritaswadanam
sarvatma-snapanam param vijayate sri-krishna-sankirtanam

Glory to the Sri-Krsna-Sankirtana, which cleanses the heart of all the dust accumulated for years and extinguishes the fire of conditional life, of repeated birth and death. This sankirtana movement is the prime benediction for humanity at large because it spreads the rays of the benediction moon. It is the life of all transcendental knowledge. It increases the ocean of transcendental bliss, and it enables us to fully taste the nectar for which we are always anxious.
namnam akari bahudha nija-sarva-shaktis
tatrarpita niyamitah smarane na kalah
etadrishi tava kripa bhagavan mamapi
durdaivam idrisham ihajani nanuragaha

O my Lord, Your holy name alone can render all benediction to living beings, and thus You have hundreds and millions of names, like Krsna and Govinda. In these transcendental names You have invested all Your transcendental energies. There are not even hard and fast rules for chanting these names. O my Lord, out of kindness You enable us to easily approach You by Your holy names, but I am so unfortunate that I have no attraction for them.
trinad api sunichena
taror api sahishnuna
amanina manadena
kirtaniyah sada harih

One should chant the holy name of the Lord in a humble state of mind, thinking oneself lower than the straw in the street; one should be more tolerant than a tree, devoid of all sense of false prestige, and should be ready to offer all respect to others. In such a state of mind one can chant the holy name of the Lord constantly.
na dhanam na janam na sundarim
kavitam va jagad-isha kamaye
mama janmani janmanishvare
bhavatad bhaktir ahaituki twayi

O almighty Lord, I have no desire to accumulate wealth, nor do I desire beautiful women nor do I want any number of followers. I only want Your causeless devotional service, birth after birth.
ayi nanda-tanuja kinkaram
patitam mam vishame bhavambudhau
kripaya tava pada-pankaja
sthita- dhuli-sadrisham vichintaya

O son of Maharaja Nanda (Krsna), I am Your eternal servitor, yet somehow or other I have fallen into the ocean of birth and death. Please pick me up from this ocean of death and place me as one of the atoms at Your lotus feet.
nayanam galad-ashru-dharaya
vadanam gadgada-ruddhaya gira
pulakair nichitam vapuh kada
tava nama-grahane bhavishyati

O my Lord, when will my eyes be decorated with tears of love flowing constantly when I chant Your holy name? When will my voice choke up, and when will the hairs of my body stand on end at the recitation of Your name?
yugayitam nimeshena
chakshusha pravrishayitam
shunyayitam jagat sarvam
govinda-virahena me

O Govinda! Feeling Your separations I am considering a moment to be like twelve years or more. Tears are flowing from my eyes like torrents of rain, and I am feeling all vacant in the world in Your absence.
ashlishya va pada-ratam pinashtu mam
adarshanan marma-hatam karotu va
yatha tatha va vidadhatu lampato
mat-prana-nathas tu sa eva naparah

I know no one but Krsna as my Lord, and He shall remain so even if He handles me roughly by His embrace or makes me brokenhearted by not being present before me. He is completely free to do anything and everything, for He is always my worshipful Lord, unconditionally.

All Glories to Sri Caitanya Mahaprabhu!

After the Siksastakam prayer is Guru-puja. This is worship at the lotus feet of the spiritual master. The spiritual master of the Hare Krsna movement is His Divine Grace A.C. Bhaktivedanta Swami Prabhupada. Without his selfless love for us, we would have never known the science of Krsna consciousness.

« Back


Sri Chaitanya Mahaprabhu

Chapter 11-Sri Caitanya Mahaprabhu

Sri Caitanya Mahaprabhu-the Lord as a devotee

« Chapter 10 Table of Contents Chapter 12 »

Lord Caitanya appeared in Mayapur, West Bengal, more than 500 years ago. He is an incarnation of Krishna who descended to this material world for two purposes; to spread the chanting of the holy names of God to deliver all the people from their material bondage, and to simultaneously taste the nectar of the pure love of God, Krishna, as it was tasted by His topmost devotee, Srimati Radharani, who is the internal energy of Krishna.

In His early life, Lord Caitanya played the part of an ordinary scholar with enormous knowledge and talent, while hiding the truth of His incarnation. Most people knew him as Nimai Pandit. However, when the time was right, He manifested Himself as the Supreme Personality of Godhead to His devotees and began spreading the congregational chanting of the holy names of the Lord. After His 24th year, He accepted the renounced order of life, sannyasa, and left His home in Mayapur to travel throughout India to convert all the people to lovers of God. He would transform anyone, be he an atheist, rascal, or worse, as well as the pious and good, to the platform of love of Godhead. Lord Caitanya did not consider whether the recipients of the love of God were worthy or not, He indiscriminately bestowed what no other incarnation of God ever gave before; pure love of the Lord.

After travelling and preaching for six years, He settled in Jagannatha Puri for twelve years and intensely tasted the love that His pure devotees have for Him. Although He is Krishna Himself, He accepted the mood and colour of Srimati Radharani, His spiritual counterpart, and thought of Himself as His own devotee. Thus, although He is God Himself, He always was absorbed in the mood of His topmost devotees and thus He relished the highest love of Krishna together with His confidential associates.

Lord Caitanya started the sankirtan movement which continues to this day. He established the congregational chanting of the holy names of Krishna, with the Maha-Mantra:

Hare Krishna, Hare Krishna, Krishna Krishna, Hare Hare
Hare Rama, Hare Rama, Rama Rama,Hare Hare.

Sri-Siksastakam- Verses written by Lord Caitanya.

One who is interested in understanding more about Lord Caitanya and His associates and expansions should read Srila Prabhupada's Teachings of Lord Caitanya or The Caitanya-Caritamrta.


Srila Prabhupada

Chapter 9 - Srila Prabhupada

« Chapter 8 Table of Contents Chapter 10 »

His Divine Grace A. C. Bhaktivedanta Swami Prabhupada appeared in this world in 1896 in Calcutta, India. He first met his spiritual master, Srila Bhaktisiddhanta Sarasvati Gosvami, in Calcutta in 1922. Bhaktisiddhanta Sarasvati, a prominent religious scholar and the founder of sixty-four Gaudiya Mathas (Vedic institutes), liked this educated young man and convinced him to dedicate his life to teaching Vedic knowledge. Srila Prabhupada became his student and, in 1933, his formally inititated disciple.

At their first meeting, in 1922, Srila Bhaktisiddhanta Sarasvati immediately asked him, "You are an intelligent young man. Why don't you preach the message of Lord Caitanya in English?" This request was to be the driving force in Srila Prabhupada's life.

In 1936, Srila Prabhupada wrote to his spiritual master, who was then passing his last days on the planet. In the letter Prabhupada asked, "Is there any particular service I can do?" Srila Bhaktisiddhanta said in his reply, "I am fully confident that you can explain in English our thoughts and arguments......I have every hope that you can turn yourself into a very good English preacher." Srila Prabhupada knew this was to be his life's mission, and he began to prepare himself.

In the years that followed, Srila Prabhupada wrote a commnetary on the Bhagavad-gita, assisted the Gaudiya Matha in its work, and, in 1944, started Back to Godhead, an English fortnightly magazine. Singlehandedly, Srila Prabhupada edited it, typed the manuscript, checked the proofs, and even distributed the individual copies. The magazine is now being continued by his disciples in the West.

In 1950, Srila Prabhupada retired from married life, adopting the vanaprastha (retired) order to devote more time to his studies and writing. He traveled to the holy city of Vrndavana, where he lived in humble circumstances in the historic temple of Radha-Damodara. There he engaged for several years in deep study and writing. He accepted the renounced order of life (sannyasa) in 1959. At Radha-Damodara, Srila Prabhupada began work on his life's masterpiece: a multivolume commentated translation of the eighteen-thousand-verse Srimad Bhagavatam (Bhagavata Purana). He also wrote Easy Journey to Other Planets.

After publishing three volumes of the Bhagavatam, Srila Prabhupada came to the United States, in September 1965, to fulfill the mission of his spiritual master. Subsequently, His Divine Grace wrote more than fifty volumes of authoritative commentated translations and summary studies of the philosophical and religious classics of India.

When he first arrived by freighter, the Jaladuta, in New York City, Srila Prabhupada was practically penniless. He later related, "I didn't know where to turn, left or right." After a difficult six months, he rented a small store front on 26 Second Avenue and was affectionately known to his first disciples as "Swamiji." Only after almost a year of great difficulty did he establish the International Society for Krishna Consciousness, in July of 1966. Before he passed away on November 14, 1977, he had guided the Society and seen it grow to a worldwide confederation of more than one hundred asramas, schools, temples, institutes, and farm communities. Srila Prabhupada also inspired the construction of several large international cultural centers in India. The center at Sridhama Mayapur is the site for a planned spiritual city, an ambitious project for which construction will extend for many years to come. In Vrndavana are the magnificent Krsna-Balaram Temple and international guesthouse, gurukula school, and Srila Prabhupada Memorial and Museum. Many other centers are located in dozen important locations in India.

Srila Prabhupada's most significant contribution is his books. He wrote over 50 volumes of transcendental literature. From the original Sanskrit or Bengali texts, he would write word-for-word translations and comment on the texts in his famous Bhaktivedanta purports. He called these purports "my emotional ecstasies." Highly respected by scholars for their authority, depth, and clarity, they are used as textbooks in numerous college courses. His writings have been translated into over fifty languages. The Bhaktivedanta Book Trust, established in 1972 to publish the works of His Divine Grace, has thus become the largest publisher of books in the field of Indian religion and philosophy.

In just twelve years, in spite of his advanced age, Srila Prabhupada circled the globe fourteen times that took him to six continents and initiated 5,000 disciples. In the early morning hours, between 1:30 and 4:30 a.m., he would spend writing, and later in the day he would preach to all classes of people in public and in private. Prabhupada slept only 3 hours a day and ate only a handful of food. Even up to the day of his death, when his physical body was at its end, he was writing purports to the Tenth Canto of Srimad Bhagavatam. By any calculation, he was an extraordinary person and a saint. To those who have taken shelter of his lotus feet, Srila Prabhupada is our eternal spiritual master (janme janme prabhu sei), the Acarya (one who teaches by example), and Krsna's intimate associate who is bestowing mercy upon all conditioned souls.

Jaya Srila Prabhupada!

« Chapter 8 Table of Contents Chapter 10 »


Temple Basics

Chapter 3 -Temple Basics

« Chapter 2 Table of Contents Chapter 4 »
  • Basic Rules and Regulations
1) No eating meat, fish or eggs. Garlic and onions should be avoided.
2) No intoxication, including alcohol, marijuana, tobacco, caffeine or other drugs.
3) No gambling or mental speculation regarding the philosophy.
4) No illicit sex.

Devotees living on temple property are required to attend the full morning program beginning with Mangala Arotik at 4:30 am. Temple devotees are required to chant at least 16 rounds of the Hare Krishna Maha Mantra on japa beads and follow the instruction of the temple president and other temple authorities.

  • Temple Room
One should offer obeisances to Srila Prabhupada and to the Deities when entering and leaving the temple room. While sitting the legs/feet should always be covered, feet should never turn towards the Deities, Srila Prabhupada, Tulasi devi.
One should also not sit with the back towards the Deities, Srila Prabhupada, Tulasi devi. The temple room is meant for devotional activities, hearing, chanting, reading, praying etc. One must be respectful of the Deities and do not commit offenses before them.
For further rules in regards to the temple room: Read Nectar of Devotion pg68-72
  • Bathroom
Don't apply tilak in the bathroom - it is sacred and should be applied outside the bathroom. Also don't take Harinama-chaddars, books or other sacred articles to the toilet or bathroom. Showers should be taken in the morning, after long rests, Harinama or passing stool. Cutting of nails, brushing teeth, shaving etc should always be done before taking a shower. Showers should be cool so as not to waste hot water.
  • General living rooms
Bed/bed sheets should be made/put away right after getting up; sheets should be washed as often as possible. Clothes should never lay around, but properly hung or folded. Dirty laundry should be kept in a bag or basket, not thrown in a drawer or put with clean clothes. All rooms should have their own cleaning paraphernalia. Trash cans should be emptied daily and disinfected regularly.
All rooms, drawers, cabinets, closets etc should be in order at all times.
Prasadam should not be eaten or taken into the ashrama.


Sri Tulasi Pranama

« Back

vrindayai tulasi-devyai
priyayai keshavasya cha
krishna-bhakti-prade devi
satyavatyai namo namaha

I offer my repeated obeisances unto Vrnda, Srimati Tulasi Devi, who is very dear to Lord Kesava. O goddess, you bestow devotional service to Lord Krsna and possess the highest truth.

Sri Tulasi-kirtana

« Back

namo namaha tulasi! krishna-preyasi
radha-krishna-seva pabo ei abhilashi

O Tulasi, beloved of Krsna, I bow before you again and again. My desire is to obtain the service of Sri Sri Radha-Krsna.
je tomara sharana loy, tara vanchha purna hoy
kripa kori' koro tare brindavana-basi

Whoever takes shelter of you has his wishes fulfilled. Bestowing your mercy on him, you make him a resident of Vrndavana.
mor ei abhilash, bilas kunje dio vas
nayane heribo sada jugala-rupa-rashi

My desire is that you will also grant me a residence in the pleasure groves of Sri Vrndavana-dhama. Thus, within my vision I will always behold the beautiful pastimes of Radha and Krsna.
ei nivedana dharo, sakhir anugata koro
seva-adhikara diye koro nija dasi

I beg you to make me a follower of the cowherd damsels of Vraja. Please give me the privilege of devotional service and make me your own maidservant.
dina krishna-dase koy, ei jena mora hoy
sri-radha-govinda-preme sada jena bhasi

This very fallen and lowly servant of Krsna prays, ''May I always swim in the love of Sri Radha and Govinda.

Sri Tulasi Pradaksina Mantra

« Back

yani kani cha papani
brahma-hatyadikani cha
tani tani pranashyanti
pradakshinaha pade pade

By the circumambulation of Srimati Tulasi Devi all the sins that one may have committed are destroyed at every step, even the sin of killing a brahmana.


Vaisnava Pranams

« Back

vancha-kalpatarubhyash cha
kripa-sindhubhya eva cha
patitanam pavanebhyo
vaishnavebhyo namo namaha

I offer my respectful obeisances unto the Vaishnava devotees of the Lord. They are just like desire trees and can fulfill the desires of everyone, and they are full of compassion for the fallen conditioned souls.


The Vedas

Chapter 14-The Vedas

The Vedic Scriptures

« Chapter 13 Table of Contents Chapter 15 »

The Vedic scriptures are the spiritual literature of the ancient Indian culture. They consist of a huge collection of books written in the Sanskrit language that includes material (mundane), religious (ritualistic), and spiritual(monotheistic) knowledge. The word "Vedic" is derived from the Sanskrit word veda, meaning knowledge or revelation. According to Vedic history, these scriptures were written down about 5000 years ago. This date is not accepted in modern Indology, but the date is in fact not very important, because the knowledge in these scriptuires existed long before it was written down.

The Veda is understood by simply accepting what the Veda says about itself. This Vedic self-understanding may be amazing or even unbelievable to the modern reader, but the different opinions about the origin and history of the Vedic scriptures are due to a fundamental difference in world views between the followers of the Veda and modern mundane scholars.

According to the Indological world view, "Vedic Scripture" doesn't even exist. Modern Indology says that the collection of books mentioned in this article is not a consistent body of knowledge but a mere accumulation of texts from different sources. Indology claims that they were written over a long period, starting after the hypothetical Aryan invasion into the Indian subcontinent, about 1000 to 1500 B.C., when the mixture of tribes formed a "Vedic" culture. If we believe this scenario, then it is natural to think that the Indian scriptures are a mass of unsystematic, mythological texts.

The Vedic scriptures maintain a completely different version-one of ancient cultures, timeless revelations, and divine incarnations. The entire body of Vedic knowledge has a systematic structure and a clearly-defined goal, being compiled by Vedic rishis (sages) headed by Vyasadeva- the literary incarnation of Lord Krishna. About 5000 years ago these sages systematically wrote down this knowledge to prevent it from being lost in the upcoming Kali-yuga, the Iron Age of quarrel and hypocrisy, the most fallen in the cycle of ages.

The structure of the Vedic scriptures can be compared to a staircase with many steps, with specific scriptures corresponding to each step. The Vedic scriptures describe both the goal and the steps leading up to this goal. They are nonsectarian because they respect people of all "steps", encouraging everyone to progress to the next step. There is no converting or pushing, because everyone has to walk for himself. As the Vedic saying goes, "Even in a flock of birds, each bird has to fly for itself."

Individual evolution is not limited to one life. The Vedic understanding of reincarnation declares that the steps of this symbolical staircase can also be understood as lifetimes. The almost proverbial "Hindu" tolerance is based on a solid philosophical understanding and shouldn't be confused with merging, indifference or "everything is one."

Superficially, the Vedic scriptures may appear to be unsystematic and even contradictory, but this impression can easily be reconciled by finding out how each step is connected with the goal.

The Four Vedas

Known as Rig, Yajur, Sama, and Atharva, the four Vedas are usually labeled as the original Vedic scriptures.

Rig means ritual, and this Veda contains mainly hymns and prayers (mantras) for the worship of the universal forces known as the demigods. Yajur means ceremony, and this Veda mainly describes how to perform the rituals. Sama means singing, and this Veda contains many other mantras and strict rules how to chant these mantras according to mystic vibrations. Atharva means the priest who knows the secret lore, and this Veda describes many different kinds of worship and invocations. In a broader sense, the Atharva also includes scriptures of material knowledge, like the Ayur-Veda(pharmacology and health).

The purpose of these teachings is to encourage one to understand that one is not an independent entity but a part of a universal body that depends on many higher forces. The most important lesson from these four Vedas is to accept higher authorities. By linking up with the divine forces through ritual and understanding, one profits materially and experiences peace and harmony.

Tantric Scriptures

Not everybody is inclined to follow the methods of the Vedas, which demand strictness, purity, faith, and patience. Impatient, ignorant people demand instant results, and these can be obtained by magic, ghost worship, etc. By providing such knowledge, the Vedic scriptures encourage the faith of occultists, so that one day or one lifetime, they may develop interest in the higher aspects of the Veda. Such works are in the modes of passion and ignorance.

The Upanisads

Woven into the four Vedas are philosophical discussions called the Aranyakas and Brahmanas. The most significant of these are the Upanisads("sitting beneath", i.e. knowledge obtained from a spiritual teacher). These texts show that all material forms are temporary manifestations of an eternal energy beyond material duality. They show the oneness behind the variety and inspire those absorbed in the rituals of the Vedas to go beyond their short-term goals.

The Vedanta-sutras

To provide a common ground of argument for all philosophical schools, the 560 condensed aphorisms of the Vedanta-sutra define the Vedic truths in the most general terms. Therefore the commentaries to the Vedanta-sutras are voluminous.

The Itihasas

These are the historical works, mainly the Ramayana(the history of the incarnation Rama), the 18 Puranas and 18 Sub-puranas(the universal history of creation and annihilation, incarnations and great kings, saints and teachers), and the Mahabharata (the history of ancient India, or Bharata, up to the appearance of Krishna five thousand years ago). These scriptures are essential because they expand the understanding of the Absolute beyond the abstract, impersonal platform. The Absolute is supremely perfect and complete, which is why it is both impersonal and personal. But the personal aspect is the original source of the secondary impersonal existence of the Lord, since an impersonal energy cannot be the source of persons. The Itihasas reveal this personal feature, gradually introducing and identifying it, culminating in the purely monotheistic revelations of the Bhagavad-gita and Srimad-Bhagavatam.

The Bhagavad-gita and the Srimad-Bhagavatam

The Vedic scriptures designate these sacred texts as the most important, essential revelations. They directly describe the nature, energy, and person of God, who is both the immanent (as Vishnu) and transcendent (as Krishna) source of everything, the cause of all causes, of both the impersonal and personal manifestations. Bhagavad-gita("the song of God") are the words spoken by God, and Srimad-Bhagavatam("Divine Revelation")are the words about God spoken by His representatives. This implicit structure of the Vedic scriptures sheds new light on the entire Vedic tradition and deserves closer examination. But the goal of these scriptures is to lead us to the Supreme, and it is not sufficient merely to study them theoretically. They imply practical consequences. Mere academic study of the Vedic scriptures can be compared to reading a cookbook or a musical composition. If we don't come to the point of actually cooking or playing, we will have missed the goal.

The Bhagavad-gita As It Is

Bhagavad-gita means "the song of God." It was spoken by Lord Krishna to His friend and eternal servant Arjuna, one of the five Pandava brothers, the heroes of the epic Mahabharata. The 18 chapters of the Bhagavad-gita are from the middle of the Mahabharata and comprise the core teaching of that history of India. The 700 verses of the Bhagavad-gita were spoken in about 45 minutes. They were spoken 3,134 years before the birth of Christ on a battlefield about 80 km. north of Delhi, India. That battlefield, called Kuruksetra, still exists today.

The external reason for the Bhagavad-gita's being spoken is the refusal of the great warrior and general Arjuna to fight on the battlefield of Kuruksetra due to the illusion that had momentarily overcome him. Krishna therefore gave him perfect instruction, which cleared up his illusion and ultimately led to the victory of the Pandavas and the reestablishment of righteousness and purity in the kingdom. The internal reason is to enable us, the fallen conditioned souls of this material world, to hear directly from Krishna how to free ourselves from illusion and return to our original position of eternal, loving devotional service to the Lord.

Although many editions of the Bhagavad-gita have been published in the world, most scholars agree that only the Bhagavad-gita As It Is truly represents the words of Krishna as they are understood by Krishna's sincere followers. Indeed, although many persons had translated the text before Srila Prabhupada presented his book, the study of these other versions had not resulted in anyone becoming a devotee of Lord Krishna-which is the whole point of the Gita. Since one may judge a thing by the results it brings, the result that thousands of people have transformed their lives by devotion to Krishna owing to the publication and distribution of the Bhagavad-gita As It Is. His Divine Grace A.C. Bhaktivedanta Swami Prabhupada has made the science of Krsna consciousness available to those outside of India and has shown that Vedic knowledge is divine revelation to bring us to the supreme goal, pure loving devotional service of Krishna.

Lord Krishna says in Bhagavad-gita 15.15:

sarvasya caham hrdi sannivisto
mattah smrtir jnanam apohanam ca
vedais ca sarvair aham eva vedyo
vedanta-krd veda-vid eva caham

Translation : I am seated in everyone's heart, and from Me come rememberance, knowledge and forgetfulness. By all the Vedas, I am to be known. Indeed, I am the compiler of Vedanta, and I am the knower of the Vedas.


Yoga

Chapter 18-Yoga

« Chapter 17 Table of Contents Chapter 19 »

Since there is a wide range of imaginations and perceptions about Yoga, we would like to give you a brief analysis about the original meaning of yoga and a description of different systems of yoga.

The word yoga is based on "yuj"(the root of the word) and means "to link with" or "to unite". What is to be linked or united? The atma and the Paramatma-the soul and the Supreme soul or Supersoul. This definition is well known and generally accepted but there is one major misconception about it: many inexperienced yogis and jnanis think that "unite with" is to be equated with "to merge with". Uniting, however, does not mean that the soul loses its individuality, but it means that the soul acts in accordance with the Supersoul. Each soul is the servant of the Supersoul-Krishna (God).

There are different yoga systems which can help us to reach this goal. The reason for the difference between the systems is that they are meant for particular ages and persons. Nevertheless they all have one goal in common: to become free from material bondage and to spiritualize the consciousness.

People who are unfamiliar with the Vedic tradition of yoga see it as an exercise program or a way to relieve stress. Yoga does help in this way, but its main purpose is to help one regain their spiritual concsiousness and link again with God.

The following are the most prominent yoga systems:

Raja-yoga or Astanga-yoga

Raja means "royal" and astanga means "eightfold". So the terms refer to the royal or eightfold path of liberation. This process reveals how one can reach liberation by gradually going through eight steps:

yama: sense control
niyama: rules and regulations
asana: sitting postures
pranavama: breathing exercises
prarvahara: withdrawal of the senses from the sense objects
dharana: concentration
dhvana: meditation
samadhi: self realization, spiritual trance

The following eight mystic perfections can be achieved by the practice of yoga:

anima: to become smaller than the smallest
mahima: to become bigger than the biggest
laghima: to become lighter than the lightest
prapti: to fulfil desires
prakamya: to be able to experience any enjoyable object
isita: to control sub-powers of maya
vasita: to control others, avoid the influence of the 3 modes
kamavasita: to get objects from anywhere

The problem with mystic powers in general is that the practitioner cannot stop using them and thus falls into a subtle trap of maya by which he uses up his good karma and then no longer can control the senses.

Hatha-yoga

Hatha yoga is not a yoga system in itself-as most people think-but one of the eight steps of the astanga yoga process. It includes specific sitting and breathing techniques by which one controls the life airs (prana, apana, vyana, samana and udana). The process is mainly meant to keep the body free from disease and the mind peaceful and stable.

Mantra-yoga

This is a simple system for spiritual advancement and is especially recommended in Kali Yuga for elevating one's consciousness. Most people cannot sit and meditate for thousands of years as many yogis did in previous ages. There are mantras for material and spiritual goals.

Karma-yoga

This is a process by which one can attain perfection through action. It is meant for those who are attached to fruitive, materialistic activities. Generally, the karma-yogi is interested in his own happiness, but is at the same time strictly following prescribed religious duties and offers the results of his activities as far as possible to God. Thus, karma-yoga is considered an intermediate state between material and spiritual life.

Jnana-yoga

Through studies in the path of enlightenment, empirical studies and mental speculation debates, etc, the jnana-yogi tries to come closer to the Absolute Truth. Without proper guidance, however, it is very likely that one becomes bewildered or agnostic by following this path. Knowledge alone may show one the right direction but is not necessarily purifying the consciousness because even though someone may know something, it does not mean they will also have the realization.P
Kundalini-yoga

This process is in certain ways similar to Astanga-yoga. In addition, the yogi tries to awaken the kundalini shakti which is situated within the chakra of the lower back (muladhara chakra). Through specific techniques the kundalini is elevated through the sushumna channel to the highest cakra (sahas-rara). At this point the two shaktis are combined and at this time the successful yogi leaves together with the life air through the top of the head. An experienced guru is required since there is the danger of psychological and physical damages resulting from the practitioners' inability to control the kundalini shakti after rising her up from the muladhara cakra.

Kriya-yoga

This process is meant for those with mystical inclinations-people who are attracted by mystic powers. Kriya-yoga teaches techniques that help to enrich the blood with additional oxygen which causes a rejuvenation of the chakras and the brain. The process further enables one to dematerialize and again materialize at will and explains how various gross energies can be used to activate subtle energies. The process itself is described in the Garuda Purana.

BHAKTI-YOGA

This process teaches one how to attain the Supreme through loving devotional service. In this way the goal of ALL the other yoga processes is easily achieved. Although it is the most direct and straight forward process to achieve the Supreme, it is the only one where the practitioner can be married. Having a Krsna conscious child is bhakti-yoga. All other processes strictly demand complete celibacy, are comparatively mechanical and offer only artificial sense control. One example is of Visvamitra Muni- he was mediatiting and became agitated by the ankle bells of the heavenly society girl, Menaka. He was no longer able to control his senses and fell down with her.

By chanting the Holy Names of the Lord, one is engaging in bhakti yoga and is able to achieve all perfection. Hari das Thakur, one of Lord Caitanya's intimate associates chanted 300,000 names of the Lord a day. He was approached by a prostitute who was Maya incarnate but he did not succumb to her advances and advised her to chant. The power of the Holy Name was that she gave up prostitution, accepted Hari das as her spiritual master, and chanted 300,000 names of the Lord a day for the rest of her life.

There are two stages of Bhakti- yoga. Vaidhi bhakti is the beginning stage where rules and regulations help the devotee get rid of their material attachments and begin practicing devotional service. Raganuga bhakti is the spontaneous unalloyed level of devotional service. Only pure devotees are in this stage and one must not imitate them.

Engage in Bhakti-Yoga, loving devotional service to Krsna and chant His Holy Names:

Hare Krishna Hare Krishna Krishna Krishna Hare Hare
Hare Rama Hare Rama Rama Rama Hare Hare

« Chapter 17 Table of Contents Chapter 19 »